关于安装选项

什么是打印机名称？

为什么“浏览”按钮不可用？


什么是打印机名称？

默认情况下，打印机名称是打印机的型号名称。亦指安装后创建的打印机对象的名称。打印机对象代表可以向其分配打印作业的实际打印机。请确保您的打印机对象具有唯一名称，以在网络中识别正确打印机。

注意： 要将打印机对象设置为默认打印机，请选择设置为默认打印机，然后单击继续。


为什么“浏览”按钮不可用？

如果您之前已经在计算机上安装了打印机软件，那么指定安装路径的选项被禁用。安装路径是将安装打印机的其他软件的目录。如果存在较新的版本，打印机软件将被自动更新。

注意： 如果选定的语言可用，打印机软件将安装为该指定的语言；否则，它将以英语显示。


使用本地连接（USB）设置打印机

查找打印机型号

什么是USB电缆？

查找USB端口

“继续”按钮不可用

如果我跳过此步骤将会发生什么？


查找打印机型号

要识别打印机或设备的型号，请检查客户支持标签。如需更多信息，请查看用户指南中的“关于打印机”章节或快速参考手册。


什么是USB电缆？

通用串行总线(USB)电缆主要用于将USB设备连接到主机。普通主机包括计算机和视频游戏控制台。通过USB端口和电缆，可以连接计算机外围设备，例如鼠标、键盘、数码照相机、个人媒体播放器、Flash驱动器和外部硬盘。对于大部分的外部设备来说，USB已经成为了标准的连接方式。

告诉我更多信息

查找USB端口

网络术语表


查找USB端口

计算机和打印机上的USB端口都带有 [image] 标记。

注意：

  • 如果没有提示，请暂时不要连接USB电缆。
  • 如果打印机后面的USB端口粘有胶带，请将其撕掉。

将USB电缆正方形的一端连接到打印机后面的正方形USB端口。

将USB电缆长方形的一端连接到计算机上的长方形USB端口。

告诉我更多信息

网络术语表


“继续”按钮不可用

请按出现顺序尝试下列解决办法，直到“继续”按钮变为活动并可用：

检查 USB 电缆是否已被牢固地插入计算机和打印机上的 USB 端口中

USB 端口使用 [image] 标记。

确认打印机已插上并打开电源

请确认 [image] 按钮已经点亮。如果您刚打开打印机电源，您可能需要断开 USB 电缆，然后重新连接它。

确认计算机上的 USB 端口正在工作

通过连接其他设备来测试 USB 端口。如果您能够成功使用连接该端口的其他设备，说明端口正在工作。

注意：

  • 您的端口可能工作正常，但在多个 USB 设备之间可能存在某些冲突。请尝试断开您的其他 USB 设备之一的连接。
  • 如果计算机上的 USB 端口不工作，请尝试使用计算机上的其他 USB 端口。
确认 USB 电缆正在工作

尝试使用其他 USB 电缆。如果您使用的电缆长度超过 10 英尺，请尝试使用较短的电缆。

注意： USB 集线器、延长电缆、端口转接器和扩展坞可能造成连接问题。尝试断开这些设备的连接，以使您的打印机直接连接到您的计算机。
确认您使用的 CD 对于您的打印机型号是正确的

比较 CD 上的打印机型号和打印机上的打印机型号。号码应该完全匹配或者在相同的序列中。

如果您有任何疑问，请在 Lexmark 网站上查找打印机软件的更新版本。如需更多信息，请参阅打印机用户指南。

重新连接电源

  1. 关闭打印机电源。

    注意： 确认打印机没有处于“睡眠”模式。按住 [image] 3 秒钟来关闭打印机电源。

  2. 从电源插座中拔掉电源线。

  3. 从打印机后部拔掉电源线，然后重新插回。

  4. 将电源线插回电源插座中。

  5. 打开打印机电源，然后继续在计算机上安装。

再次运行安装程序

  1. 关闭安装程序。

    注意： 如果您使用软件和文档 CD，请将它从 CD 或 DVD 驱动器移除。

  2. 重新启动计算机。

  3. 运行安装程序软件包。

    注意： 如果您使用软件和文档 CD，请先将它插入 CD 或 DVD 驱动器中。
确保您的计算机能够确认 USB 端口上的 USB 活动

  1. 打开“设备管理器”。

    在 Windows 8 中

    从“搜索”Charm 菜单，键入运行，然后导览至：

    应用程序列表 >运行 >键入 devmgmt.msc >确定

    在 Windows 7 或更早的版本中

    1. 单击 [image] ，或单击开始，然后单击运行。

    2. 在“开始搜索”或“运行”框中，键入 devmgmt.msc。

    3. 按 Enter（回车键），或单击确定。

  2. 当连接 USB 电缆或将另一个设备连接到 USB 端口时观察“设备管理器”窗口。当“设备管理器”识别出 USB 连接时，窗口会刷新。

    • 如果“设备管理器”上有活动，但之前的解决方案都不起作用，请与客户支持联系。

    • 如果“设备管理器”上没有活动，说明计算机及其 USB 支持可能有问题。


如果我跳过此步骤将会发生什么？

如果您选择跳过USB电缆连接，将不会创建打印队列，而且您将无法使用打印机的全部打印和传真功能。

连接打印机USB电缆以完成安装，并使用全部打印和传真功能。


将打印机连接到网络

选择连接类型

我如何检查打印机是否连接到无线网络？

在以太网络上设置打印机所需要的信息

添加网络打印机

了解端口类型


选择连接类型

选项 | 用途
无线连接 | 将打印机连接到其他的无线网络中。
以太网连接 | 将打印机连接到有线网络中。
本地连接 | 使用USB电缆将打印机直接连接到计算机。
高级 | 将打印机连接到在计算机上发现的本地端口。此选项还允许用户为打印机对象创建一个端口。

注意：

  • 根据您的打印机型号，连接类型选项可能会有所不同。如要获取更多信息，请参阅用户手册。
  • 在安装过程中，请将打印机放置在计算机附近。如果您要在无线网络中安装打印机，可以在安装完毕后移动打印机。
  • 打印机一次支持一个可用本地连接(USB)和一个可用网络连接（以太网或无线网络）。无法同时使用以太网和无线网络。


我如何检查打印机是否连接到无线网络？

  1. 获取计算机所连接的网络的 SSID。

    1. 将您的访问点（无线路由器）的 IP 地址键入到您的 Web 浏览器的地址字段中。

      如果您不知道访问点的 IP 地址，请执行下列操作：

      1. 打开命令提示符。

        在 Windows 8 中

        从“搜索”Charm 菜单，键入运行，然后导览至：

        应用程序列表 >运行 >键入 cmd >确定

        在 Windows 7 或更早的版本中

        1. 单击 [image] ，或单击开始，然后单击运行。

        2. 在“开始搜索”或“运行”框中，键入 cmd。

        3. 按 Enter（回车键），或单击确定。

      2. 键入 ipconfig，然后按 Enter（回车键）。

      3. 检查“Wireless Network Connection（无线网络连接）”部分，并查找“Default Gateway（默认网关）”输入项。

        注意：

        • “Default Gateway（默认网关）”输入项通常即为无线访问点。
        • IP 地址显示为用小数点分隔的四组数字，例如 123.123.123.123。

    2. 当出现提示时，键入路由器的用户名和密码。

    3. 单击确定。

    4. 在Wireless（无线）设置部分中，查找 SSID。

    5. 记下 SSID。

      注意： 请确认您准确地记录了它，包括任何大写字母。

  2. 获取打印机所连接的网络的 SSID。

    1. 从打印机打印网络设置页。

      如需更多信息，请参阅用户指南。

    2. 在 Wireless（无线）部分中，查找 SSID。

  3. 比较计算机的 SSID 和打印机的 SSID。

    如果两个 SSID 相同，说明计算机和打印机被连接在同一个无线网络上。

    如果两个 SSID 不同，请再次运行实用程序来在计算机使用的无线网络上设置打印机。


在以太网络上设置打印机所需要的信息

在您开始之前，请确认您有以下信息：

  • 供打印机使用的有效、唯一的 IP 地址

  • 网络的网关

  • 将被使用的打印机所在网络的网络掩码

  • 打印机所在域的名称

  • 打印机的主机名

  • 网络验证所要求的任何安全信息

注意： 请确认您有以太网电缆来将打印机连接到网络和可用端口（在网络设备或墙壁插孔上），将打印机物理连接到网络。

告诉我更多信息

关于连接到以太网络的提示


添加网络打印机

使用“添加网络打印机”对话框按打印机名称、IP地址或子网搜索打印机。查找您的打印机，然后手动将其添加到可用网络打印机列表。

注意： 请确保您知道打印机的名称和IP地址以及其所属的子网。如要获取这些信息，请打印网络设置页。如要获取更多信息，请参阅用户手册。

使用打印机名称和IP地址

输入打印机名称或IP地址，然后单击确定。

使用子网地址

如果打印机和打印服务器位于其他网络（称为子网），请通过指定您要访问的打印机的子网来查找可用打印机。

  • 如要添加子网地址，请在指定字段输入子网地址，然后单击添加 > 确定。

    注意： 您也可以搜索多个子网地址。

  • 如要删除子网地址，请在已发现子网的列表中高亮显示该子网地址，然后单击删除。

告诉我更多信息

如何定位 IP 地址？

网络术语表


了解端口类型

注意： 某些端口只有精选打印机型号上才有。
端口类型 | 描述
外置式打印服务器 | 这是一种外置式设备，允许通过其以太网端口进行网络访问。
LPR（远程行式打印机） | 这是一个协议，用于向远程打印机提交打印作业。
打印服务器 | 这是一台计算机或设备，用来通过网络连接到一个或更多打印机和客户端计算机。可以从计算机接收或向相应的打印机发送打印作业。
标准TCP/IP（传输控制协议/网络协议） | 这是一个协议，用于定义计算机之间通过英特网彼此通信所必须遵循的规则。
UNC（通用命名标准） | 这是在网络中识别服务器、打印机和其它资源的标准，而无需映射网络驱动器。通过唯一的地址提供各个共享资源。这允许支持UNC的操作系统完全在文件服务器上指定路径。

告诉我更多信息

网络术语表


选择网络打印机

如何选择打印机？

为什么我的打印机不在列表中？

如何定位 IP 地址？

什么是MAC地址？

我怎样查找 MAC 地址？

什么是端口名称？


如何选择打印机？

  1. 从“选择您的打印机”对话框中，选择用于查找打印机的选项。如果没有需要的信息，请打印网络设置页，然后查找下列信息：

    打印机信息

    描述

    零配置名称（位于TCP/IP部分）

    这表示您的打印机支持zeroconf或零配置网络。

    IP地址（位于TCP/IP部分）

    这是您的打印机查找网络上的其它设备并与之通信所使用的唯一号码。

    标准域名（位于TCP/IP部分）

    这包括打印机名称及其连接的网络。这也是打印机名称。

    UAA (MAC)（位于标准网卡部分）

    这是区分打印机与网络中其它设备的唯一硬件识别号。

    如要获取更多有关打印网络设置页的帮助信息，请参阅用户手册。

  2. 从“选择您的打印机”对话框查找您获取的打印机信息。

  3. 从列表中选择打印机，然后单击继续。

  4. 如果您的打印机不在列表中，请尝试下列一种或多种操作：

    • 刷新打印机列表。

    • 单击修改搜索手动添加打印机，然后遵循计算机屏幕上的指示进行操作。

    • 请确认第三方应用程序不会阻止打印机。

    • 请确认您的计算机未连接到虚拟专用网络(VPN)。

    • 请确认您的计算机和打印机连接在同一个网络中。

    • 请确认为打印机指定了有效的唯一IP地址。

告诉我更多信息

网络术语表

添加网络打印机


为什么我的打印机不在列表中？

确认您的计算机和打印机被连接到同一个无线网络

打印机和计算机可能不在同一个无线网络中。如果计算机已经连接到无线网络，那么打印机的 SSID 必须与计算机的 SSID 相匹配。

  1. 获取计算机所连接的网络的 SSID。

    1. 将您的访问点（无线路由器）的 IP 地址键入到您的 Web 浏览器的地址字段中。

      如果您不知道访问点的 IP 地址，请执行下列操作：

      在 Windows 8 中

      从“搜索”Charm 菜单，键入运行，然后导览至：

      应用程序列表 > 运行 >键入 cmd > 确定 >键入 ipconfig

      在 Windows 7 或更早的版本中

      1. 单击 [image] ，或单击开始，然后单击运行。

      2. 在“开始搜索”或“运行”框中，键入 cmd。

      3. 按 Enter（回车键），或单击确定，然后键入 ipconfig。

      注意：

      • “Default Gateway（默认网关）”项目通常即为访问点，但是请确认它属于 ipconfig 信息的“Wireless Network Connection（无线网络连接）”部分。
      • IP 地址显示为用小数点分隔的四组数字，例如 123.123.123.123。

    2. 按 Enter（回车键）或转到。

    3. 当出现提示时，键入访问点的用户名和密码，然后单击确定。

    4. 在Wireless（无线）设置部分中，查找 SSID。

    5. 记下 SSID。

      注意： 请确认您准确地记录了它，包括任何大写字母。

  2. 获取打印机所连接的网络的 SSID：

    1. 从打印机打印网络设置页。

      如需更多信息，请参阅用户指南。

    2. 在 Wireless（无线）部分中，查找 SSID。

  3. 比较计算机的 SSID 和打印机的 SSID。

    如果两个 SSID 相同，说明计算机和打印机被连接在同一个无线网络上。

    如果两个 SSID 不同，请再次运行 Wireless Setup Utility 来在计算机使用的无线网络上设置打印机。请确认您选择了计算机所使用的 SSID。

请确认计算机没有连接到“虚拟私有网络”（VPN）

大多数“虚拟私有网络”只允许计算机与 VPN 通信，而不能同时与其他网络通信。在计算机上安装驱动程序之前或在计算机上运行无线设置之前，请从 VPN 上断开。

要检查计算机当前是否连接到 VPN，请打开您的 VPN 客户端软件，然后检查您的 VPN 连接。如果您没有安装 VPN 客户端软件，请使用 Windows VPN 客户端手动检查连接。

如果您希望能够同时连接到您的本地网络和 VPN，请请求系统支持人员使 VPN 允许分割隧道。请注意一些组织出于安全或技术考虑将不允许分割隧道。

确认第三方应用程序没有阻碍打印机

包括杀毒软件、安全程序和防火墙程序在内的第三方应用程序可能阻碍您的打印机搜索。将您的应用程序设置配置为解锁打印机，然后刷新网络列表。


如何定位 IP 地址？

注意： 确认您知道如何将打印机和计算机连接到网络（以太网或无线）。

对于 Windows 用户

  1. 打开命令提示符。

    在 Windows 8 中

    从“搜索”Charm 菜单，键入运行，然后导览至：

    应用程序列表 >运行 >键入 cmd >确定

    在 Windows 7 或更早的版本中

    1. 单击 [image] ，或单击开始，然后单击运行。

    2. 在“开始搜索”或“运行”对话中，键入 cmd。

    3. 按 Enter（回车键），或单击确定。

  2. 键入 ipconfig，然后按 Enter（回车键）。

  3. 查找 IP 地址。

    IP 地址显示为用小数点分隔的四组数字，例如 123.123.123.123。

对于 Macintosh 用户

注意： 这仅在 Mac OS X 10.5 或更高版本中可用。

  1. 从 Apple 菜单，导览至：

    系统预置 >网络

  2. 单击以太网、Wi-Fi 或 AirPort。

  3. 单击高级 >TCP/IP。

  4. 查找 IPv4 地址。

定位打印机 IP 地址

  1. 从打印机打印网络设置页。如需更多信息，请参阅用户指南。

  2. 在 TCP/IP 部分，查找 IP 地址。

    IP 地址显示为用小数点分隔的四组数字，例如 123.123.123.123。


什么是MAC地址？

媒体访问控制(MAC)地址是与网络设备的硬件相关联的一个48位标识符。MAC地址也称为物理地址，因为它与设备的硬件有关，而与软件无关。MAC地址使用十六进制数字显示，格式为：01-23-45-67-89-AB。

虽然可以改变网络设备的MAC地址，但是通常不这样做。因此，MAC地址被认为是固定不变的。IP地址很容易改变，因此MAC地址是识别网络中特定设备的更可靠的方法。

带有安全功能的路由器可以过滤网络中的MAC地址。此功能可以只允许指定的设备访问网络，由它们的MAC地址识别，也可以阻止来自不必要的设备的访问。如果您的网络使用了MAC地址过滤，请确认将打印机的MAC地址添加到允许设备列表中。


我怎样查找 MAC 地址？

网络设备有一个唯一的硬件识别号码，以便在网络上与其他设备相区分。这被称为媒体访问控制（MAC）地址。

查找您的打印机的 MAC 地址：

  1. 从打印机打印网络设置页。

    如需更多信息，请参阅用户指南。

  2. 在“标准网卡”部分，查找 UAA(MAC)。


什么是端口名称？

端口名称是为打印机所连接到的计算机上的端口指定的唯一名称。


安装打印机软件

安全信息

安装程序支持哪些平板设备？

在其他计算机上安装打印机


安全信息

第三方应用（包括反病毒、安全性和防火墙程序）都可提醒您打印机软件已安装。为了使打印机正常工作，请允许在您的计算机上安装打印机软件。

注意：

  • 如果反病毒程序与安装出现冲突，您需要暂时禁用该程序。请确保一旦完成安装，就启用病毒保护。
  • 如果防火墙安全警告询问是接受还是拒绝连接，请单击接受以继续安装。


安装程序支持哪些平板设备？

随打印机附带或从 Web 下载的软件安装程序软件包与所有支持 Windows 8，并基于 x86 和 x64 的设备兼容。

软件安装程序软件包不与支持 Windows 8，但基于 ARM 的设备兼容。打印机驱动程序已经安装在大多数基于 ARM 的设备中。其他软件可在 Microsoft 商店获得。


在其他计算机上安装打印机

使用软件安装程序软件包

当本地连接打印机（USB）时，建议使用随打印机附带或从 Web 下载的软件安装程序软件包。

  1. 获取软件安装程序软件包的副本。

    • 从随打印机附带的软件和文档 CD

    • 从我们的网站：

      转到 http://support.lexmark.com，然后导览至：

      SUPPORT & DOWNLOAD（支持&下载） > 选择您的打印机 > 选择您的操作系统

  2. 关闭所有打开的软件程序。

  3. 双击软件安装程序软件包。

    等待安装对话出现。

    如果您使用软件和文档 CD，并且安装对话没有出现，请执行下列操作：

    在 Windows 8 中

    从“搜索”Charm 菜单，键入运行，然后导览至：

    应用程序列表 > 运行 > 键入 D:\setup.exe > 确定

    在 Windows 7 或更早的版本中

    1. 单击 [image] ，或单击开始，然后单击运行。

    2. 在“开始搜索”或“运行”对话中，键入 D:\setup.exe。

    3. 按 Enter（回车键），或单击确定。

    注意： D 是 CD 或 DVD 驱动器的盘符。

  4. 单击安装，然后按照计算机屏幕上的指导进行操作。

使用 Windows 打印机向导

如果您要安装连接到网络的打印机，并且您不希望包含其他软件，请使用 Windows 查找打印机向导。

  1. 打开打印机向导。

    在 Windows 8 中

    从“搜索”Charm 菜单，键入运行，然后导览至：

    应用程序列表 >运行 >键入 control printers >确定 >添加设备和打印机

    在 Windows 7 和 Vista 中

    1. 单击 [image] ，然后单击运行。

    2. 在“开始搜索”对话中，键入 control printers。

    3. 单击添加打印机 >添加网络、无线或蓝牙打印机。

    Windows XP 或更早版本

    1. 单击开始，然后单击运行。

    2. 在“运行”对话中，键入 control printers。

    3. 单击文件 >添加打印机。

  2. 按照计算机屏幕上的指导进行操作。如需更多信息，请参阅与您的操作系统相关的帮助页。


其他安装选项

查找并安装可选的软件

可以使用其他哪些驱动程序？


查找并安装可选的软件

  1. 执行下列操作：

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至下面任一项：

    • 应用程序列表 >打印机主页 > 选择您的打印机 >支持 >在线支持

    • 应用程序列表 >打印机主页 > 选择您的打印机 >其他软件 > 选择您要安装的打印机软件

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 请执行下面的任一操作：

      • 单击支持 >在线支持。

      • 单击其他软件，然后选择您要安装的打印机软件。

  2. 从打印机 Web 页，选择您的打印机，然后下载打印机软件。

  3. 按照计算机屏幕上的指导进行操作。


可以使用其他哪些驱动程序？

可从我们的网站下载通用打印驱动程序（PCL 5、PCL XL、PS和XPS）。您需要搜索打印机型号以查看兼容的驱动程序。


网络术语表

Ad hoc | 一种无线网络，让设备直接通信，而不使用访问点或路由器
IP 地址 | 计算机或打印机的网络地址。IP 地址可能是由您手动分配（静态 IP 地址），由 DHCP 服务器自动分配（DHCP IP 地址），或者由设备自动分配（AutoIP 地址）
LAN（局域网） | 位于用户的建筑物有限地理范围内的计算机网络
MAC 地址 | 一种硬件地址，可以唯一地标识网络中的每一个设备。您通常可以在设备上找到 MAC 地址。
SSID（服务集标识符） | 无线网络的名称。当您将打印机连接到一个无线网络时，打印机需要使用和网络相同的 SSID。也称为网络名称或 BSS（基本服务集）。
UAA | 制造商分配给网络打印机或打印服务器的地址。这也被称为 MAC 地址。
USB 电缆 | 一种轻质、柔软的电缆线，在安装过程中将打印机临时连接到计算机上。USB 电缆可以允许打印机和计算机进行通信，速度远远高于并口电缆。
USB 端口 | 计算机上的一个小型矩形端口，可以使用 USB 电缆连接外围设备，并让它们高速通信
WEP（有线等效保密协议） | 一种安全设置，可以帮助阻止对无线网络的未授权访问
Wi-Fi | 一个行业术语，描述用于创建能共同使用的无线局域网（WLAN）的技术
WPA（Wi-Fi 保护访问） | 一种安全设置，可以帮助阻止对无线网络的未授权访问，但是比 WEP 更高级和安全
WPA2 | 新版本的 WPA。旧型号的路由器可能不支持这种安全性。
zeroconf | “零配置网络连接”的缩写。它允许您的打印机和其他设备形成网络，而不需要从 DHCP 服务器分配的 IP 地址。
安全密钥 | 一种密码，例如 WEP 密钥或 WPA/WPA2 密钥，用于保护网络的安全
打印服务器 | 从打印队列获取信息并发送给打印机的硬件或软件（或硬件与软件的组合，例如网络打印服务器）。请参阅外置式打印服务器。
访问点 | 一种设备，将无线设备连接在一起，形成一个无线网络
外置式打印服务器 | 用令牌环网或以太网电缆将打印机连接到 LAN 上的硬件。外置式打印服务器允许并行或串行打印机的网络连接
网络名称 | 请参阅 SSID
网络适配器 | 一种设备，可以允许计算机或打印机通过网络互相通信
无线路由器 | 也可作为访问点，但具有更高级的特性，如 DHCP
子网 | 被连接到更大网络上的网络段。局域网有时被称为本地子网。


方法5：不同国家或地区的特定安装

不同的国家或地区有不同的墙壁电话线插座。被大多数国家或地区所采用的标准墙壁电话线插座是Registered Jack-11(RJ-11)。您需要一个RJ-11插头，或者一根带有RJ-11插头的电话线，以便将设备连接在RJ-11墙壁电话线插座上。

打印机后面的传真插口和随同打印机一起提供的电话线都是RJ-11的。如果您所在的国家或地区使用不同类型的插座，您可能需要使用RJ-11适配器。

将打印机连接在非RJ-11墙壁电话线插座上

如要进行连接：

  1. 将电话线的一端连接在打印机后面的 [image] 插口上。

  2. 将电话线的另一端连接在RJ-11适配器上，然后将适配器插入墙壁电话线插座中。

  3. 如果您希望将其他设备（电话机或电话答录机）连接在同一个墙壁电话线插座上，并且设备的插头不是RJ-11的，请将它直接连接在墙壁电话线插座上。

    4. 注意：

    • 请不要从打印机后面的 [image] 插口上去掉保护塞。
    • 在您的国家或地区，打印机包装箱内可能不包含RJ-11适配器。

如果其他设备（电话机或电话答录机）有RJ-11插头，您可以从打印机后面的 [image] 插口上去掉保护塞，然后将设备连接在此插口上。

在使用串行连接的国家或地区连接打印机

在一些国家或地区，您需要将所有的设备连接在墙壁电话线插座上。您不能将电话机或电话答录机连接在打印机的 [image] 插口上。这种方法称为串行连接。

澳大利亚 | 德国 | 葡萄牙
比利时 | 爱尔兰 | 西班牙
丹麦 | 意大利 | 瑞典
法国 | 荷兰 | 瑞士
芬兰 | 挪威 | 英国

警告—可能的损坏： 如果您所在的国家或地区包含在列表中，请不要从打印机后面的 [image] 插口上去掉保护塞。如要使电话线上的设备正常工作，此保护塞是必需的。

如要进行连接：

使用一根电话线连接墙壁电话线插座和打印机后面的 [image] 插口。

将打印机连接在墙壁电话线插座上（德国）

德国的墙壁电话线插座有两种插口。N插口用于传真机、调制解调器和电话答录机。F插口用于电话机。

将打印机连接在任意的N插口上。

如要进行连接：

  1. 将电话线的一端连接在打印机后面的 [image] 插口上。

  2. 将电话线的另一端连接在RJ-11适配器上，然后将适配器插入N插口中。

  3. 如果您希望将电话机和电话答录机连接在同一个墙壁电话线插座上，请按照图示连接设备。


安装帮助


方法2：数字用户线路(DSL)

数字用户线路(DSL)将您的常规电话线分成两个通道：语音和互联网。电话和传真信号通过语音通道传输，而互联网信号通过另一个通道传输。在这种情况下，您可以使用同一条线路实现模拟语音电话（包括传真）和数字互联网连接。

如要使两个通道之间的干扰最小并确保高质量的连接，您需要为网络中的模拟设备（传真机、打印机、电话答录机）安装一个DSL过滤器。干扰会引起电话噪音和静电、打印机传真失败和质量差、计算机的互联网连接速度慢等问题。

如要为打印机安装一个过滤器：

  1. 将DSL过滤器的线路插口连接在墙壁插座上。

  2. 使用一根电话线连接打印机后面的 [image] 插口和DSL过滤器的电话插口。

  3. 如要继续使用计算机访问互联网，请将计算机连接在DSL过滤器的DSL HPN插口上。

  4. 如要将电话机连接在打印机上，请从打印机后面的 [image] 插口上去掉保护塞，然后将电话机连接在此插口上。


方法4：通过电缆供应商的数字电话服务

安装方法1：打印机直接连接在电缆调制解调器上

如果您通常将电话机连接在电缆调制解调器上，请按照此安装方法进行操作。

如要进行连接：

  1. 将电话线的一端连接在打印机后面的 [image] 插口上。

  2. 将电话线的另一端连接在电缆调制解调器上标有“电话线1”或“电话插口”的插口上。

    标有“电话线2”或“传真插口”的插口通常不能使用。如果您希望启用第二个电话插口，您可能需要向您的电缆供应商支付额外的费用。

  3. 从打印机后面的 [image] 插口上去掉保护塞，然后将电话机连接在此插口上。

此安装方法的提示：

  • 如要确认电缆调制解调器上的电话插口可以使用，请将一部模拟电话机连接在电话插口上，然后收听拨号音。如果您可以听到拨号音，说明插口可以使用。

  • 如果您的设备需要两个电话插口，但是您不希望支付额外的费用，请不要将打印机连接在第二个电话插口上。您可以使用电话分线器。将电话分线器插入标有“电话线1”或“电话插口”的插口中，然后将打印机和电话机连接在分线器上。

    请确认您使用的是电话分线器，而不是线路分线器。如要确认您使用的是正确的分线器，请将一部模拟电话机连接在分线器上，然后收听拨号音。

安装方法2：打印机连接在墙壁电话线插座上；电缆调制解调器安装在房间中的其他地方

如果您的电缆供应商启用了您的房间中的墙壁电话线插座，您不需要将您的设备连接在电缆调制解调器上，请按照此安装方法进行操作。您的电缆电话服务来自于墙壁电话线插座。

如要进行连接：

  1. 使用一根电话线连接墙壁电话线插座和打印机后面的 [image] 插口。

  2. 从打印机后面的 [image] 插口上去掉保护塞，然后将电话机连接在此插口上。


电子邮件设置

打印机使用简单邮件传输协议或SMTP作为发送电子邮件的模式。如要使电子邮件功能正常工作，您需要设置SMTP服务器和端口号、发件人名称和电子邮件回复地址。回复的电子邮件必须由您的常规电子邮件来接收。如果您选择为您发送的信息保留副本，则副本保存到这个电子邮件地址。

单击“验证”输入您的电子邮件用户名和密码。“标题行信息”是默认标题，“信件主体”是默认的电子邮件信息。您可以在每一次使用打印机操作面板发送电子邮件时改变这些信息。

服务器名称和端口号由您的电子邮件供应商提供。请与您的电子邮件供应商联系获取更多的信息。您也可以选择运行电子邮件设置向导并尝试自动检测服务器名称和端口号。


使用电子邮件设置向导

电子邮件设置向导可配置您的电子邮件设置，这样您可以使用打印机通过网络向一个或更多收件人发送电子邮件。它允许您扫描文档或照片，然后将其作为电子邮件发送出去，或者将存储设备中保存的文档或照片附加到电子邮件中。

如要设置电子邮件设置，您将需要电子邮件提供商或系统支持人员提供您以下信息：

  • SMTP服务器

  • SMTP端口

  • 用户名

  • 密码

  • 验证类型

注意： 此功能只有在支持单机扫描到电子邮件的打印机上才可用。


帮助我识别我的电话线连接

方法1：标准电话线

方法2：数字用户线路(DSL)

方法3：VoIP电话服务

方法4：通过电缆供应商的数字电话服务

方法5：不同国家或地区的特定安装


稍后如何执行此项？

根据您已购买的打印机特性，请选择下面的一项或多项操作：

在安装之后配置 SmartSolutions

  1. 运行 Lexmark SmartSolutions。

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >Lexmark SmartSolutions

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >Lexmark SmartSolutions

  2. 按照计算机屏幕上的指导进行操作。

使用打印机软件启动快捷方式页面

在您开始之前，请确认您的打印机电源已经打开，并且您的打印机和计算机分别通过以太网或无线连接到网络。

对于 Windows 用户

  1. 执行下列操作：

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >设置 >配置快捷方式

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >设置 >配置快捷方式

  2. 按照计算机屏幕上的指导进行操作。

对于 Macintosh 用户

  1. 从 Finder，导览至：

    应用程序 > 选择您的打印机文件夹 >快捷方式

  2. 选择您的打印机，然后单击启动。

在安装之后配置单独的电子邮件

  1. 运行“电子邮件设置向导”。

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >设置 >设置打印机发送电子邮件

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >设置 >设置打印机发送电子邮件

    打开“电子邮件设置向导”。

  2. 按照计算机屏幕上的指导进行操作。

在安装之后配置传真

  1. 运行“传真设置向导”。

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >传真 >设置打印机发送传真

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >传真 >设置打印机发送传真

    打开“传真设置向导”。

  2. 按照计算机屏幕上的指导进行操作。

    注意： 确认选择正确的电话服务和连接。向导根据您的连接配置最优的传真设置。


如何连接和使用数据？

与您使用打印机的方式有关的信息，您的计算机都会自动发送给我们。此信息与其它打印机数据一起，帮助我们改进产品和功能。此信息可能会和从您的打印机注册信息中获得的其它数据合并，例如您的名称、电子邮件地址和电话号码。


稍后如何设置直接扫描？

  1. 执行下列操作：

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >设置 >启用远程扫描

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >设置 >启用远程扫描

  2. 按照计算机屏幕上的指导进行操作。


稍后如何设置电子邮件？

  1. 执行下列操作：

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >设置 >设置打印机发送电子邮件

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >设置 >设置打印机发送电子邮件

  2. 按照计算机屏幕上的指导进行操作。

告诉我更多信息

稍后如何执行此项？


稍后如何设置传真？

您不需要再次运行安装程序以稍后设置传真。您可以使用已经与打印机软件一起安装的传真软件。

您也可以使用“传真设置向导”。

在 Windows 8 中

从“搜索”Charm 菜单，键入打印机主页，然后导览至：

应用程序列表 >打印机主页 > 选择您的打印机 >传真 >设置打印机发送传真

在 Windows 7 或更早的版本中

  1. 单击 [image] 或开始。

  2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

  3. 导览至：

    打印机主页 > 选择您的打印机 >传真 >设置打印机发送传真

打开“传真设置向导”。

注意： 确认您选择正确的电话服务和连接。向导根据您的连接配置最优设置。

告诉我更多信息

稍后如何执行此项？


使用网络指示灯确定打印机状态

注意：

  • 某些功能只有精选打印机型号才具备。
  • 要确定您的打印机是否具有以太网或无线连接功能，请参阅打印机随附的文档或联系您的系统支持人员。

  • 对于触摸屏打印机，网络（以太网和Wi-Fi）指示灯只能从主界面查看。如果主界面没有显示，请按照以下任一步骤进行操作：

    • 如果有必要，请打开打印机。请确保打印机没有 处于睡眠模式。

    • 请按打印机操作面板上的 [image] 。

  • 对于非触摸屏打印机，请检查网络指示灯。

指示灯

打印机状态

或者

以太网指示灯是持续绿色

打印机已经通过以太网进行连接，并且可以使用。

或者

以太网指示灯关闭

打印机已经配置了以太网连接，但无法接入网络。

或者

Wi-Fi指示灯关闭

  • 打印机尚未配置无线网络连接，因此无法连接到无线网络。

  • 打印机已经配置了Ad hoc连接，但是现在没有和其他的Ad hoc设备进行通讯。

或者

Wi-Fi指示灯是绿灯闪烁

  • 打印机不在接入点（无线路由器）范围内。

  • 打印机正在尝试与接入点进行通讯，但是接入点可能已关闭电源或者未正常工作。

  • 接入点关闭了电源并重新打开，打印机正在尝试建立网络连接。

  • 打印机的无线设置可能不再有效。

    检查打印机使用的SSID、WEP密钥或WPA/WPA2密钥、安全类型和IP地址是否仍然正确。

或者

Wi-Fi指示灯是持续绿色

  • 打印机已经连接到无线网络，并且可以使用。

  • 打印机已经通过Ad hoc连接到了您的计算机。


这是间谍软件吗？

不是。间谍软件在您不知道或不情愿的情况下收集信息或在计算机上活动。“产品升级”只有在您将其开启的情况下，才能收集信息和采取行动。


如果我选择参与，我能在以后选择退出吗？

是的，您可以随时选择开始或停止参与“产品更新”。这些设置通过“打印机主页”提供。


有关产品更新的常见问题解答（FAQ）

注意： 此特性仅在精选的型号中可用。

“产品更新”定期发送有关您的打印机和软件的信息给我们，以识别可用的软件和打印机更新。当检测到新版本时，您将得到通知并被指引通过简单的安装过程。软件和打印机更新的自动通知让您的打印机保持其最佳性能。程序也收集有关您如何使用打印机的信息以及您可能已经遇到的任何问题，以便我们改善提供给您的产品和服务。

这是间谍软件吗？

如何连接和使用数据？

收集哪些类型的数据？

如果我选择参与，我能在以后选择退出吗？


直接扫描至计算机

直接扫描允许您从打印机操作面板选择计算机作为扫描的目标，从而可以扫描图像并将其直接保存至计算机。您也可以创建安全PIN防止他人直接扫描至您的计算机。

注意： 直接扫描只有在精选打印机型号上才可用。

在扫描前，请确认：

  • 打印机已通过无线或以太网络连接到网络。

  • 打印机、打印服务器和接收扫描的计算机已开启并处于同一网络。

  • 打印机已配置为通过网络进行扫描。


安装打印机硬件

“硬件安装向导”可在拆开包装和连接打印机时提供协助。安装硬件时，将在后台运行软件安装。

如要启动安装打印机的逐步指导，请单击是。如果打印机已安装，请单击不需要，谢谢继续安装。

注意： 此项功能只能在某些打印机型号上使用。


方法1：标准电话线

安装方法1：打印机连接在专用传真线上

如要进行连接：

使用一根电话线连接墙壁电话线插座和打印机后面的 [image] 插口。

此安装方法的提示：

  • 您可以设置打印机自动接收传真（自动应答开）或手动接收传真（自动应答关）。

  • 如果您希望自动接收传真（自动应答开），请设置打印机在您希望的任意数目的铃响之后应答来电。

安装方法2：打印机和电话答录机共用电话线

连接在同一个墙壁电话线插座上

如要进行连接：

  1. 使用一根电话线连接墙壁电话线插座和打印机后面的 [image] 插口。

  2. 从打印机后面的 [image] 插口上去掉保护塞，然后将电话答录机连接在此插口上。

连接在不同的墙壁电话线插座上

如要进行连接：

使用一根电话线连接墙壁电话线插座和打印机后面的 [image] 插口。

此安装方法的提示：

  • 如果您的电话线上只有一个电话号码，您需要设置打印机自动接收传真（自动应答开）。

  • 请设置打印机比电话答录机多2声铃响应答来电。例如，如果电话答录机在4声铃响之后应答来电，请设置打印机在6声铃响之后应答来电。在这种情况下，电话答录机首先应答来电并接收您的语音来电。如果来电是传真，打印机可以检测到线路上的传真信号并接管来电。

  • 如果您申请了您的电话公司提供的特色铃声服务，请确认您为打印机设置了正确的特色铃声模式。否则，即使您设置了打印机自动接收传真，打印机也不会接收传真。

安装方法3：打印机和申请了语音邮件功能的电话机共用电话线

如要进行连接：

  1. 使用一根电话线连接墙壁电话线插座和打印机后面的 [image] 插口。

  2. 从打印机后面的 [image] 插口上去掉保护塞，然后将电话机连接在此插口上。

此安装方法的提示：

  • 如果您申请了特色铃声服务，此安装方法的效果最好。在这种情况下，请确认您为打印机设置了正确的特色铃声模式。否则，即使您设置了打印机自动接收传真，打印机也不会接收传真。

  • 如果您的电话线上只有一个电话号码，您需要设置打印机手动接收传真（自动应答关）。

    当您接听电话并听到传真信号时，请在电话机上按*9*或手动应答码开始接收传真。

  • 您也可以设置打印机自动接收传真（自动应答开），但是当您预期接收传真时，您需要禁用语音邮件服务。如果您使用语音邮件的频率高于传真，此设置效果最好。


关于连接到以太网络的提示

请确认：

  • 以太网电缆和插头都没有损坏。

    检查两端的插头是否有明显的损坏。如果可能，请使用新的电缆。

  • 以太网电缆的两端牢固地连接在打印机和网络集线器或墙壁插座上。

  • 在您要执行任务的计算机上安装了打印机驱动程序。

  • 选择了正确的打印机端口。

  • IP地址、网关和网络掩码对于您的网络是正确的。

    使用打印机打印一张网络设置页并检查网络设置。


使用配置设置

  1. 从“配置设置”部分选择使用配置以应用到设置。

    1. 如果您要使用现有配置文件，请单击加载文件。

    2. 如果要新建配置文件，请执行以下操作：

      1. 单击新建。

      2. 单击浏览选择现有“驱动程序配置文件(DCF)”或输入新的文件名。

        注意： 文件名的扩展名必须为.ldc。

      3. 输入配置名称和描述，然后单击确定。

      4. 选择您要创建的配置数据。

      5. 单击完成，然后保存设置。

        6. 注意： 如果您要将相同的配置应用到所有后续打印队列创建中，请选择应用到所有未来安装。否则，仅针对此次安装应用此配置。

  2. 单击确定。


使用传真设置向导

“传真设置向导”配置传真设置，这样你可以使用打印机发送传真。如果您要稍后设置传真，您可以使用随打印机一起安装的传真软件。

如要设置传真设置，您将需要以下信息：

  • 姓名或公司名

  • 传真号码

  • 拨号前缀

  • VoIP服务

  • 语音邮件

  • 特色铃声模式

注意： 根据您的电话公司提供的服务，功能可能有所不同。如需更多信息，请联系电话公司或系统支持人员。


方法3：VoIP电话服务

如要进行连接：

  1. 将电话线的一端连接在打印机后面的 [image] 插口上。

  2. 将电话线的另一端连接在VoIP适配器上标有“电话线1”或“电话插口”的插口上。

    标有“电话线2”或“传真插口”的插口通常不能使用。如果您希望启用第二个电话插口，您可能需要向您的VoIP供应商支付额外的费用。

  3. 从打印机后面的 [image] 插口上去掉保护塞，然后将电话机连接在此插口上。

此安装方法的提示：

  • 如要确认VoIP适配器上的电话插口可以使用，请将一部模拟电话机连接在电话插口上，然后收听拨号音。如果您可以听到拨号音，说明插口可以使用。

  • 如果您的设备需要两个电话插口，但是您不希望支付额外的费用，请不要将打印机连接在第二个电话插口上。您可以使用电话分线器。将电话分线器插入标有“电话线1”或“电话插口”的插口中，然后将打印机和电话机连接在分线器上。

    请确认您使用的是电话分线器，而不是线路分线器。如要确认您使用的是正确的分线器，请将一部模拟电话机连接在分线器上，然后收听拨号音。


什么是数据流？

数据流是包含默认打印机名称和仿真后缀名的系统生成的名称。

仿真包括：

  • PCL 5-打印机命令语言5

  • PCL XL-打印机命令语言（可扩展语言），亦称为打印机命令语言6增强版

  • PS-PostScript

  • GDI-图像设备接口

注意：

  • 如果安装程序包含了两个或更多仿真，请选择要用的仿真后缀。
  • 如果已选择GDI作为您的仿真，将不创建后缀名。


什么是驱动程序配置文件？

驱动程序配置文件(DCF)是储存已保存打印机设置和其它数据的文件。DCF使用的文件扩展名为.ldc。

在安装期间，请选择包含创建打印机对象所用配置的DCF。通过描述识别DCF的各配置。

DCF可包含任意数量打印机型号的配置以及任意数量不同驱动程序（PostScript或用于Windows的PCL仿真）的配置。


创建和定制打印机解决方案或快捷方式

注意： 这些解决方案只有精选打印机型号上才能用。

使用SmartSolutions

SmartSolutions是一些您可以在SmartSolutions网站(http://smartsolutions.lexmark.com)上创建、定制并下载到您打印机上的解决方案。您可以创建一触式自定义解决方案，以简化重复的复印、扫描和打印任务。您还可以在打印机操作面板上浏览RSS传送、日历和网上相册。

如要使用您创建或定制的解决方案，请在打印机控制面板上触摸SmartSolutions，然后选择解决方案的图标或名称。

对于带有发送电子邮件选项的解决方案，您必须首先通过主界面上的 [image] ，将打印机设置到电子邮件。

在您开始操作之前，请确认：

  • 您的打印机和计算机已经通过以太网或无线网络连接到Internet。

  • 您的打印机电源已打开。

  1. 访问SmartSolutions网站，网址为：http://smartsolutions.lexmark.com。

  2. 选择要安装到您的打印机上的解决方案。

  3. 登录或创建帐号。

  4. 单击配置我的SmartSolutions。

  5. 使用网站定制解决方案并下载到您的打印机上。

如要了解更多信息，请单击SmartSolutions Web站点上的帮助。

使用快捷方式

通过快捷方式，可以使用打印机快速完成各项任务：打印、复印、扫描、发送电子邮件或传真。您可以针对某项任务常用的一组打印机设置进行配置并加以保存，然后为其指定一个快捷方式名称和快捷号码。您要执行带有这些设置的任务时，只需在打印机上选择快捷号码，而无需再像往常一样调整设置和选项。

在打印机网页中配置任务的快捷方式设置：

选项

用途

复印

复印文档或照片。

经济复印

使用双面或草稿设置复印文档或照片。

ID卡复印

在一张纸上复印ID卡的两面。

扫描至传真

扫描文档或照片，然后通过传真将其发送。

扫描至电子邮件

扫描文档或照片，然后通过电子邮件将其发送。

注意： 请确认打印机已通过以太网或无线方式连接到网络和Internet。

扫描至计算机

扫描文档或照片，然后将其发送到计算机。

注意：

  • 请确认通过网络打印机连接安装了打印机驱动程序。
  • 请确认已通过本地方式(USB)或者同一以太网或无线网络将打印机连接到计算机。

扫描到网络

扫描文档或照片，然后将其保存到网络文件夹。

注意： 请确认您的打印机通过以太网或无线网络连接在Internet中。

扫描至存储设备

扫描文档或照片，然后将其保存到存储卡或闪存驱动器（具体取决于您的打印机型号）。

打印文件

打印计算机中的文档。

注意： 请确认已通过同一以太网或无线网络将打印机连接到计算机。

示例：

某律师使用打印机向客户发送电子邮件时，通常在打印机操作面板中选择功能及其可用选项。如果不在打印机操作面板中选择，他可以从打印机网页中针对任务配置打印机设置（如信息标题和收件人），然后指定快捷号码。在打印机操作面板上输入快捷号码后，打印机将自动根据选定的设置发送文档。如果要发送信息的另一副本，他只需再次输入快捷方式号码。

如要获取更多有关创建和使用快捷方式的信息，请参阅用户手册。

告诉我更多信息

稍后如何执行此项？


收集哪些类型的数据？

“产品更新”收集诸如您的打印机型号、打印机软件、打印质量、打印页数、使用的打印机特性、消耗的墨水量，以及任何发生的错误等信息。


为什么我需要更新打印机软件？

软件更新让用户检查 Web 上可用的最近更新。当建立与打印机的通信后，建议按此帮助检查软件更新以确保打印机的最佳性能。

在安装之后检查软件或固件更新

  1. 执行下列操作：

    在 Windows 8 中

    从“搜索”Charm 菜单，键入打印机主页，然后导览至：

    应用程序列表 >打印机主页 > 选择您的打印机 >支持 >产品更新

    在 Windows 7 或更早的版本中

    1. 单击 [image] 或开始。

    2. 单击所有程序或程序，然后从列表中选择打印机程序文件夹。

    3. 导览至：

      打印机主页 > 选择您的打印机 >支持 >产品更新

  2. 按照计算机屏幕上的指导进行操作。

注意：

  • 确认您的计算机已连接到 Internet。
  • 如果您已经选择检查软件更新的选项，安装程序将在安装过程中稍后检查固件更新。