Perusvirheiden korjaaminen

Tulostinvirhe tapahtui

Kasetti ja kuvayks. eivät täsmää [41.xy]

Väriaine vähissä [88.xy]

Väriaine vähenemässä [88.xy]

Väriaine lähes lopussa, sivuja jäljellä arviolta [x] [88.xy]

Yhteysvirhe

Muuta [paperilähde]-kohdan asetukseksi [x]

Sulje kansi tai asenna kasetti

Tarkista lokeron [x] liitäntä

Monimutkainen sivu, kaikki tiedot eivät ehkä tulostuneet [39]

Flash-muisti on viallinen [51]

Levy täynnä [62]

Levy on alustettava, jotta sitä voi käyttää tässä laitteessa.

Tyhjennä rei'ityslaatikko

Levy lähes täynnä tai USB-aseman lukeminen epäonnistui

Kuvayksikkö vähissä [84.xy]

Kuvayksikkö vähenemässä [84.xy]

Kuvayksikkö erittäin vähissä [84.xy]

Väärä paperikoko, avaa [paperilähde] [34]

Alustan ja lokeron yhteensopimattomuusongelma

Aseta tai asenna lokero [x]

Asenna alusta [x]

Muisti ei riitä flash-muistin eheytykseen [37]

Muisti ei riitä työn lajitteluun [37]

Muisti ei riitä resurssien tallennustoimintoon [35]

Lisää [paperilähde] tai lisää käsinsyöttöaukkoon

Lisää niittejä

Muisti täynnä [38]

Huoltopaketti vähissä [80.xy]

Huoltopaketti vähenemässä [80.xy]

Huoltopaketti erittäin vähissä [80.xy]

Verkon [x] ohjelmistovirhe [54]

Jonkin muun valmistajan kuin Lexmarkin [tarviketyyppi], katso käyttöopas [33.xy]

Flash-muisti ei riitä resurssien tallennukseen [52]

Paperi on vaihdettava tai pakkausmateriaali poistettava

Rinnakkaisportti [x] ei käytössä [56]

PPDS-fonttivirhe [50]

Asenna alustat

Poista paperi

Poista viallinen levy [61]

Poista paperi kaikilta alustoilta

Vaihda kasetti, tulostimen alue ei täsmää [42.xy]

Vaihda värikasetti, sivuja jäljellä arviolta 0 [88.xy]

Vaihda kuvayksikkö, sivuja jäljellä arviolta 0 [84.xy]

Vaihda huoltopaketti, sivuja jäljellä arviolta 0 [80.xy]

Vaihda rullapaketti [81.xy]

Vaihda väärä kasetti [32.xy]

Vaihda väärä kiinnitysyksikkö [32.xy]

Vaihda väärä kuvayksikkö [32.xy]

Sarjaportin [x] virhe [54]

Sarjaportti [x] ei käytössä [56]

Vakioverkon ohjelmavirhe [54]

Vakio-USB-portti ei käytössä [56]

Joitakin pidossa olleita töitä ei palauteta

Tarvikkeita puuttuu tai pitää lisätä

Liian monta alustaa liitetty [58]

Liian monta levyä asennettu [58]

Liian monta flash-muistia asennettu [58]

Liian monta lokeroa liitetty [58]

Alustan [x] paperikokoa ei tueta

Alustamaton flash-muisti [53]

Ei tuettu levy

Ei tuettu lisäkortti paikassa [x] [55]

USB-portti [x] ei käytössä [56]


Tulostinvirhe tapahtui

Tarkista tulostimen tila päänäytöstä. Noudata tarvittaessa korjausohjeita.

Saat lisätietoja järjestelmän tukihenkilöltä.


Kasetti ja kuvayks. eivät täsmää [41.xy]

  1. Varmista, että värikasetti ja kuvayksikkö ovat Lexmarkin hyväksymiä MICR (magnetic ink character recognition)- tai muita kuin MICR-tarvikkeita.

  2. Vaihda sekä värikasetti että kuvayksikkö, niin että molemmat ovat joko Lexmarkin hyväksymiä MICR- tai muita kuin MICR-tarvikkeita.

Huomautuksia:

  • Luettelo tuetuista tarvikkeista on käyttöoppaan kohdassa Tarvikkeiden tilaaminen ja osoitteessa www.lexmark.com.
  • Lisätietoja MICR:stä on osoitteessa www.lexmark.com.


Väriaine vähissä [88.xy]

Laitteeseen on ehkä tilattava väriainekasetti. Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Väriaine vähenemässä [88.xy]

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Väriaine lähes lopussa, sivuja jäljellä arviolta [x] [88.xy]

Sinun on ehkä vaihdettava ilmoitettu väriainekasetti erittäin pian. Lisätietoja on käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Yhteysvirhe

Kokeile seuraavia vaihtoehtoja:

Tarkista, että tulostimeen on kytketty virta.
Tarkista USB-liitäntä.

  • Tarkista, että tulostin on liitetty tietokoneeseen USB-kaapelilla.

  • Varmista, että käytät suositeltua USB-kaapelia.

    Lisätietoja on osoitteessa http:http://support.lexmark.com tai järjestelmätuessa.

Tarkista Ethernet-liitäntä.

  • Tarkista, näkyykö Ethernet-kaapelin päissä olevissa liittimissä selkeitä vaurioita. Jos kaapeli vaurioitunut, käytä uutta.

  • Varmista, että Ethernet-kaapelin toinen pää on tukevasti kiinni tulostimen Ethernet-portissa ja toinen pää verkkokeskittimessä, reitittimessä tai seinäliittimessä.

  • Varmista, että verkon yhteydet toimivat ja että verkko toimii oikein.

  • Jos käytät VPN-verkkoa, harkitse USB-yhteyden käyttämistä tai tulostamista vasta istunnon lopettamisen jälkeen.

  • Tarkista, että kaikkiin kytkimiin, keskittimiin, reitittimiin, yhteyspisteisiin ja muihin yhteyslaitteisiin on kytketty virta.

  • Varmista, että IP-osoite, yhdyskäytävä ja verkkopeite ovat oikeat käytetylle verkolle.

    Tarkista verkkoasetukset tulostamalla tulostimen verkkoasetussivu.


Muuta [paperilähde]-kohdan asetukseksi [x]

Muuta [paperilähde]-asetukseksi [mukautetun lajin nimi], lisää [suunta]

Muuta [paperilähde]-asetukseksi [mukautettu merkkijono], lisää [suunta]

Muuta [paperilähde]-asetukseksi [paperilaji] [paperikoko], lisää [suunta]

Muuta [paperilähde]-asetukseksi [paperikoko] lisää [suunta]


Muuta [paperilähde]-asetukseksi [mukautetun lajin nimi], lisää [suunta]

Kokeile jotakin seuraavista keinoista.

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Muuta [paperilähde]-asetukseksi [mukautettu merkkijono], lisää [suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Voit peruuttaa tulostustyön koskettamalla Peruuta työ -vaihtoehtoa.


Muuta [paperilähde]-asetukseksi [paperilaji] [paperikoko], lisää [suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Muuta [paperilähde]-asetukseksi [paperikoko] lisää [suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Sulje kansi tai asenna kasetti

Sulje etuluukku

Sulje kansi tai asenna kasetti


Sulje etuluukku

Sulje tulostimen etuluukku.


Sulje kansi tai asenna kasetti

Värikasetti puuttuu tai se on asennettu väärin. Asenna kasetti paikalleen ja sulje kaikki luukut sekä kannet.


Tarkista lokeron [x] liitäntä

Kokeile seuraavia vaihtoehtoja:

  • Sammuta tulostin ja käynnistä se sitten uudelleen.

    Jos virhe toistuu:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Poista ilmoituksessa mainittu lokero.

    4. Liitä lokero uudelleen.

    5. Kytke virtajohto maadoitettuun pistorasiaan.

    6. Kytke virta uudelleen tulostimeen.

    Jos virhe ei poistu:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Irrota lokero.

    4. Yhteyden ottaminen asiakastukeen.

  • Poista viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelissa Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Monimutkainen sivu, kaikki tiedot eivät ehkä tulostuneet [39]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Peruuta nykyinen tulostustyö. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Asenna tulostimeen lisää muistia.


Flash-muisti on viallinen [51]

Kokeile seuraavia vaihtoehtoja:

  • Vaihda viallinen flash-muisti toimivaan.

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Peruuta nykyinen tulostustyö.


Levy täynnä [62]

Kokeile seuraavia vaihtoehtoja:

  • Jatka tulostusta ja poista ilmoitus näytöstä valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Poista fontit, makrot ja muut tulostimen kiintolevylle tallennetut tiedot.

  • Asenna tulostimeen suurempi kiintolevy.


Levy on alustettava, jotta sitä voi käyttää tässä laitteessa.

Alusta tulostimen kiintolevy ja poista ilmoitus koskettamalla tulostimen ohjauspaneelin Alusta levy -vaihtoehtoa.

Huomautus: Alustaminen poistaa kaikki tulostimen kiintolevylle tallennetut tiedostot.


Tyhjennä rei'ityslaatikko

Kokeile seuraavia vaihtoehtoja:

  • Tyhjennä rei'ittimen laatikko.

  • Kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista.

  • Tulostustyön peruuttaminen


Levy lähes täynnä tai USB-aseman lukeminen epäonnistui

Levy melkein täynnä. Levyä tyhjennetään turvallisesti.

Virhe luettaessa USB-asemaa. Poista USB-asema.

USB-keskittimen lukuvirhe. Poista keskitin.


Levy melkein täynnä. Levyä tyhjennetään turvallisesti.

Kokeile jotakin seuraavista keinoista:

  • Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Poista fontit, makrot ja muut tulostimen kiintolevylle tallennetut tiedot.

  • Asenna suurempi kiintolevy.


Virhe luettaessa USB-asemaa. Poista USB-asema.

Tulostimeen on asetettu USB-laite, jota ei tueta. Poista USB-laite ja asenna tuettu USB-laite.


USB-keskittimen lukuvirhe. Poista keskitin.

Tulostimeen on asetettu USB-keskitin, jota ei tueta. Poista USB-keskitin ja asenna tuettu keskitin.


Kuvayksikkö vähissä [84.xy]

Laitteeseen on ehkä tilattava kuvayksikkö. Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Kuvayksikkö vähenemässä [84.xy]

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Kuvayksikkö erittäin vähissä [84.xy]

Sinun on ehkä vaihdettava kuvayksikkö hyvin pian. Lisätietoja on käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Väärä paperikoko, avaa [paperilähde] [34]

Kokeile seuraavia vaihtoehtoja:

  • Lisää lokeroon oikeankokoista paperia.

  • Voit poistaa ilmoituksen ja tulostaa työn käyttämällä eri paperialustaa valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Tarkista lokeron leveyden ja pituuden ohjaimet ja varmista, että paperi on lisätty lokeroon oikein.

  • Varmista, että oikea paperikoko ja -laji on määritetty Tulostusominaisuuksissa tai Tulosta-valintaikkunassa.

  • Varmista, että oikea paperikoko ja -laji on määritetty tulostimen ohjauspaneelin Paperivalikossa.

  • Tarkista, että paperikoko on valittu oikein. Jos esimerkiksi Monisyötön koko -asetus on Universal, tarkista että tulostetut tiedot mahtuvat paperille.

  • Tulostustyön peruuttaminen


Alustan ja lokeron yhteensopimattomuusongelma

Väärä lokero [x] [59]

Väärä vastaanottoalusta [x] [59]


Väärä lokero [x] [59]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoituksessa mainittu lokero.

  • Kuittaa viesti ja jatka tulostusta ilman ilmoituksessa mainittua lokeroa valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Väärä vastaanottoalusta [x] [59]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoituksessa mainittu alusta.

  • Voit poistaa ilmoituksen ja jatkaa tulostusta ilman mainittua alustaa valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Aseta tai asenna lokero [x]

Aseta alusta [x]

Asenna alusta [x]


Aseta alusta [x]

Kokeile seuraavia vaihtoehtoja:

  • Työnnä lokero tulostimeen.

  • Tulostustyön peruuttaminen

  • Voit palauttaa yhdistettyjen alustojen aktiivisen alustan valitsemalla tulostimen ohjauspaneelissa Alusta aktiivinen alusta.


Asenna alusta [x]

Kokeile seuraavia vaihtoehtoja:

  • Asenna ilmoitettu alusta:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Asenna ilmoitettu alusta.

    4. Kytke virtajohto maadoitettuun pistorasiaan.

    5. Kytke virta uudelleen tulostimeen.

  • Tulostustyön peruuttaminen

  • Palauta aktiivinen alusta


Asenna alusta [x]

Kokeile seuraavia vaihtoehtoja:

  • Ilmoituksessa mainitun lokeron asentaminen:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Asenna ilmoituksessa mainittu lokero.

    4. Kytke virtajohto maadoitettuun pistorasiaan.

    5. Kytke virta uudelleen tulostimeen.

  • Tulostustyön peruuttaminen

  • Palauta aktiivinen alusta


Muisti ei riitä flash-muistin eheytykseen [37]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti, keskeytä eheytystoiminto ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Poista fontit, makrot ja muut tulostimen muistiin tallennetut tiedot.

  • Asenna tulostimeen lisää muistia.


Muisti ei riitä työn lajitteluun [37]

Kokeile seuraavia vaihtoehtoja:

  • Aloita muistiin jo tallennetun työn osan tulostus ja loppuosan lajittelu valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Peruuta nykyinen tulostustyö.


Muisti ei riitä resurssien tallennustoimintoon [35]

Asenna tulostimeen lisää muistia tai Poista resurssien tallennus käytöstä ja jatka tulostamista valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Lisää [paperilähde] tai lisää käsinsyöttöaukkoon

Lisää [paperilähde] [mukautetun lajin nimi] [paperin suunta]

Lisää [paperilähde] [mukautettu merkkijono] [paperin suunta]

Lisää [paperilähde] [paperikoko] [paperin suunta]

Lisää [paperilähde] [paperilaji] [paperikoko] [paperin suunta]

Lisää käsinsyöttöaukkoon [mukautetun lajin nimi] [paperin suunta]

Lisää käsinsyöttöaukkoon [mukautettu merkkijono] [paperin suunta]

Lisää käsinsyöttöaukkoon [paperikoko] [paperin suunta]

Lisää käsinsyöttöaukkoon [paperilaji] [paperikoko] [paperin suunta]


Lisää [paperilähde] [mukautetun lajin nimi] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää lokeroon tai syöttölaitteeseen oikean kokoista ja oikeanlaista paperia.

  • Jos haluat käyttää lokeroa, jossa on oikeankokoista tai -lajista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää [paperilähde] [mukautettu merkkijono] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää lokeroon tai syöttölaitteeseen oikean kokoista ja oikeanlaista paperia.

  • Jos haluat käyttää lokeroa, jossa on oikeankokoista tai -lajista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää [paperilähde] [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää alustaan tai syöttölaitteeseen oikean kokoista paperia.

  • Jos haluat käyttää lokeroa tai syöttöaukkoa, jossa on oikeankokoista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää [paperilähde] [paperilaji] [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää lokeroon tai syöttölaitteeseen oikean kokoista ja oikeanlaista paperia.

  • Jos haluat käyttää lokeroa tai syöttöaukkoa, jossa on oikeankokoista ja -lajista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [mukautetun lajin nimi] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää monikäyttösyöttöaukkoon oikean kokoista ja oikeanlaista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön manuaalisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [mukautettu merkkijono] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää syöttöaukkoon oikean kokoista ja oikeanlaista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön automaattisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää monikäyttösyöttöaukkoon oikean kokoista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön manuaalisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [paperilaji] [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää monikäyttösyöttöaukkoon oikean kokoista ja oikeanlaista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön manuaalisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää niittejä

Kokeile seuraavia vaihtoehtoja:

  • Vaihda tai aseta ilmoituksen mukainen viimeistelijän niittikasetti.

  • Jatka tulostusta ja poista ilmoitus näytöstä valitsemalla Jatka.

  • Tulostustyön peruuttaminen


Muisti täynnä [38]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoitus valitsemalla tulostimen ohjauspaneelista Peruuta työ. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Asenna tulostimeen lisää muistia.


Huoltopaketti vähissä [80.xy]

Sinun on ehkä tilattava huoltopaketti. Lisätietoja saa asiakastuesta osoitteessa http://support.lexmark.com tai huollosta. Tarvittaessa poista ilmoitus näytöstä ja jatka tulostusta valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Huoltopaketti vähenemässä [80.xy]

Lisätietoja saa asiakastuesta osoitteessa http://support.lexmark.com tai huollosta. Tarvittaessa poista ilmoitus näytöstä ja jatka tulostusta painamalla Jatka-painiketta. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Huoltopaketti erittäin vähissä [80.xy]

Sinun on ehkä vaihdettava ilmoitettu huoltopaketti pian. Lisätietoja saa asiakastuesta osoitteessa http://support.lexmark.com tai huollosta.

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Verkon [x] ohjelmistovirhe [54]

Kokeile seuraavia vaihtoehtoja:

  • Jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Sammuta tulostin, odota noin 10 sekuntia ja käynnistä tulostin uudelleen.

  • Päivitä tulostimen tai tulostuspalvelimen verkkolaiteohjelmisto. Lisätietoja saa asiakastuesta.


Jonkin muun valmistajan kuin Lexmarkin [tarviketyyppi], katso käyttöopas [33.xy]

Huomautus: Tarvikkeen tyyppi voi olla väriainekasetti tai kuvayksikkö.

Tulostin on havainnut muun kuin Lexmarkin valmistaman tarvikkeen tai osan tulostimessa.

Lexmark-tulostin on suunniteltu käytettäväksi ja toimii parhaiten aitojen Lexmark-osien ja -tarvikkeiden kanssa. Kolmannen osapuolen tarvikkeiden tai osien käyttö voi vaikuttaa tulostimen ja sen kuvantuottoyksikön suorituskykyyn, toimintavarmuuteen tai käyttöikään.

Käyttöikää mittaavat osat on suunniteltu toimimaan Lexmarkin tarvikkeiden ja osien kanssa ja saattavat toimia odottamattomalla tavalla, jos kolmannen osapuolen osia tai tarvikkeita käytetään. Kuvantuottoyksikön osien käyttö suunnitellun käyttöiän kuluttua umpeen voi vahingoittaa Lexmark-tulostinta tai sen osia.

Varoitus — Vaurioitumisen mahdollisuus: Kolmannen osapuolen tarvikkeiden tai osien käyttö voi vaikuttaa takuun kattavuuteen. Takuu ei välttämättä kata kolmannen osapuolen tarvikkeiden tai osien käytöstä aiheutuneita vahinkoja.

Hyväksy kaikki mainitut riskitekijät ja jatka kolmannen osapuolen tarvikkeiden tai osien käyttöä tulostimessa pitämällä tulostimen [image] - ja #-painikkeita painettuna yhtä aikaa 15 sekunnin ajan.

Jos tulostimessa ei ole kosketusnäyttöä, poista ilmoitus ja jatka tulostamista pitämällä [image] ja [image] painettuna yhtä aikaa 15 sekunnin ajan.

Jos et hyväksy mainittuja riskitekijöitä, poista kolmannen osapuolen tarvike tai osa tulostimesta ja asenna sen tilalle aito Lexmark-tarvike tai osa.

Huomautus: Luettelo tuetuista tarvikkeista on käyttöoppaan Tarvikkeiden tilaaminen -kohdassa ja osoitteessa www.lexmark.com.


Flash-muisti ei riitä resurssien tallennukseen [52]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Poista fontit, makrot ja muut flash-muistiin tallennetut tiedot.

  • Hanki lisää flash-muistia.

    • Huomautus: Poistetaan ladatut fontit ja makrot, joita ei ole aiemmin tallennettu flash-muistiin.


Paperi on vaihdettava tai pakkausmateriaali poistettava

Paperi on vaihdettava

Poista kaikki pakkausmateriaalit, [alueen nimi]


Paperi on vaihdettava

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Käytä nykyisiä tarvikkeita.

    Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta nykyinen tulostustyö.


Poista kaikki pakkausmateriaalit, [alueen nimi]

  1. Poista jäljellä oleva pakkausmateriaali ilmoituksessa mainitusta paikasta.

  2. Jatka tulostusta ja poista ilmoitus näytöstä valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Rinnakkaisportti [x] ei käytössä [56]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Tulostin poistaa kaiken rinnakkaisporttiin lähetetyn tiedon.

  • Voit palauttaa yhdistettyjen alustojen alustan valitsemalla Alusta aktiivinen alusta.


PPDS-fonttivirhe [50]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Jos tulostin ei löydä haluttua fonttia, valitse tulostimen ohjauspaneelista

    PPDS-valikko > Parhaiten sopiva > Päällä

    Tulostin etsii vastaavan fontin ja muotoilee tekstin uudelleen.

  • Peruuta nykyinen tulostustyö.


Asenna alustat

Liitä alusta [x] uudelleen

Liitä alustat [x] – [y] uudelleen


Liitä alusta [x] uudelleen

Kokeile seuraavia vaihtoehtoja:

  • Sammuta tulostin ja käynnistä se sitten uudelleen.

  • Liitä ilmoituksessa mainittu alusta uudelleen.

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Poista ilmoituksessa mainittu alusta.

    4. Kiinnitä alusta sen jälkeen takaisin.

    5. Kytke virtajohto maadoitettuun pistorasiaan.

    6. Kytke virta uudelleen tulostimeen.

  • Poista ilmoituksessa mainittu alusta:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Poista ilmoituksessa mainittu alusta.

    4. Yhteyden ottaminen asiakastukeen.

  • Voit poistaa ilmoituksen ja tulostaa ilman mainittuja alustoja valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Liitä alustat [x] – [y] uudelleen

Kokeile seuraavia vaihtoehtoja:

  • Sammuta tulostin ja käynnistä se sitten uudelleen.

  • Liitä ilmoituksessa mainitut alustat uudelleen:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Irrota ilmoituksessa mainitut alustat.

    4. Kiinnitä alustat takaisin.

    5. Kytke virtajohto maadoitettuun pistorasiaan.

    6. Kytke virta uudelleen tulostimeen.

  • Irrota ilmoituksessa mainitut alustat:

    1. Katkaise virta tulostimesta.

    2. Irrota virtajohto pistorasiasta.

    3. Irrota ilmoituksessa mainitut alustat.

    4. Yhteyden ottaminen asiakastukeen.

    Valitsemalla tulostimen ohjauspaneelista Jatka voit poistaa ilmoituksen ja tulostaa ilman kyseisiä alustoja. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Poista paperi

Poista paperi vakiovastaanottoalustalta

Poista paperi alustalta [x]

Poista paperi [linkitetyn joukon alustan nimi]


Poista paperi vakiovastaanottoalustalta

Poista paperipino vakiovastaanottoalustalta. Tulostin tunnistaa paperin poistamisen automaattisesti ja jatkaa tulostusta.

Jos viesti ei poistu paperin poistamisen jälkeen, valitse tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Poista paperi alustalta [x]

Poista paperi ilmoitetusta alustasta. Tulostin tunnistaa paperin poistamisen automaattisesti ja jatkaa tulostusta.

Jos viesti ei poistu paperin poistamisen jälkeen, valitse Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Poista paperi [linkitetyn joukon alustan nimi]

Poista paperi ilmoitetusta alustasta. Tulostin tunnistaa paperin poistamisen automaattisesti ja jatkaa tulostusta.

Jos viesti ei poistu paperin poistamisen jälkeen, valitse Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Poista viallinen levy [61]

Vaihda tulostimen viallinen kiintolevy.


Poista paperi kaikilta alustoilta

Alustat ovat täynnä. Poista ilmoitus poistamalla paperit kaikilta alustoilta ja jatka tulostusta.

Jos viesti ei poistu paperin poistamisen jälkeen, valitse Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Vaihda kasetti, tulostimen alue ei täsmää [42.xy]

Asenna värikasetti, joka vastaa tulostimen alueen numeroa. x on tulostimen alueen arvo. y on kasetin alueen arvo. Seuraavat x- ja y-arvot ovat mahdollisia:

Tulostin- ja väriainekasettialueet
Aluenumero | Alue
0 | Maailmanlaajuinen
1 | Yhdysvallat, Kanada
2 | Euroopan talousalue, Sveitsi
3 | Tyynenmeren Aasia, Australia, Uusi-Seelanti
4 | Latinalainen Amerikka
5 | Afrikka, Lähi-itä, muut Euroopan maat
9 | Virheellinen

Huomautuksia:

  • X- ja y-arvot ovat tulostimen ohjauspaneelissa näkyvän virhekoodin osassa .xy.
  • x- ja y-arvon on vastattava toisiaan, jotta tulostusta voi jatkaa.


Vaihda värikasetti, sivuja jäljellä arviolta 0 [88.xy]

Poista ilmoitus näytöstä ja jatka tulostusta vaihtamalla väriainekasetti. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos vaihtovärikasettia ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Vaihda kuvayksikkö, sivuja jäljellä arviolta 0 [84.xy]

Poista ilmoitus näytöstä ja jatka tulostusta vaihtamalla kuvayksikkö. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos uutta kuvayksikköä ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Vaihda huoltopaketti, sivuja jäljellä arviolta 0 [80.xy]

Ota yhteyttä asiakastukeen osoitteessa http://support.lexmark.com tai huoltoon ja kerro saamasi ilmoitus. Tulostimessa on määräaikaishuolto.


Vaihda rullapaketti [81.xy]

Kokeile seuraavia vaihtoehtoja:

  • Vaihda rullapaketti. Lisätietoja on uuden osan mukana toimitetuissa ohjeissa.

  • Kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Vaihda väärä kasetti [32.xy]

Poista ilmoitus näytöstä poistamalla väriainekasetti ja asentamalla tuettu kasetti. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos vaihtovärikasettia ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Vaihda väärä kiinnitysyksikkö [32.xy]

Poista kiinnitysyksikkö ja asenna tuettu kiinnitysyksikkö. Lisätietoja on uuden osan mukana toimitetuissa ohjeissa.


Vaihda väärä kuvayksikkö [32.xy]

Poista kuvayksikkö ja asenna tuettu kuvayksikkö. Lisätietoja on uuden osan mukana toimitetuissa ohjeissa.


Sarjaportin [x] virhe [54]

Kokeile seuraavia vaihtoehtoja:

  • Tarkista, että sarjakaapeli on liitetty oikein ja sopii sarjaporttiin.

  • Tarkista, että sarjaliitännän parametrit (yhteyskäytäntö, nopeus, pariteetti ja databitit) on määritetty oikein tulostimessa ja tietokoneessa.

  • Jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Sammuta tulostin ja käynnistä se sitten uudelleen.


Sarjaportti [x] ei käytössä [56]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Tulostin poistaa kaiken määritettyyn sarjaporttiin lähetetyn tiedon.

  • Voit palauttaa yhdistettyjen alustojen aktiivisen alustan valitsemalla Alusta aktiivinen alusta.

  • Varmista, että Sarjapuskuri-asetuksena on Käytössä.


Vakioverkon ohjelmavirhe [54]

Kokeile seuraavia vaihtoehtoja:

  • Jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Sammuta tulostin ja käynnistä se sitten uudelleen.

  • Päivitä tulostimen tai tulostuspalvelimen verkkolaiteohjelmisto. Lisätietoja saa asiakastuesta.


Vakio-USB-portti ei käytössä [56]

Kuittaa viesti valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

Huomautuksia:

  • Tulostin poistaa kaiken USB-porttiin lähetetyn tiedon.
  • Varmista, että USB-puskuri-asetus ei ole Ei käytössä.


Joitakin pidossa olleita töitä ei palauteta

Muisti ei riitä, joitakin pidossa olevia töitä ei palauteta [37]

Muisti ei riitä. Jotkin pidossa olevat työt poistettiin [37]

Kokoonpano muuttui, joitakin pidossa olevia töitä ei palautettu [57]

Palauta pidossa olevat työt?

Jotkin pidossa olevat työt menetettiin


Muisti ei riitä, joitakin pidossa olevia töitä ei palauteta [37]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Vapauta tulostimen muistia poistamalla muita pidossa olevia töitä.


Muisti ei riitä. Jotkin pidossa olevat työt poistettiin [37]

Tulostin poisti joitakin arkiston töitä, jotta nykyiset työt voitiin tulostaa.

Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Kokoonpano muuttui, joitakin pidossa olevia töitä ei palautettu [57]

Pysäytetyt työt perutaan, koska tulostimessa on tapahtunut jokin seuraavista muutoksista:

  • Tulostimen laiteohjelmisto on päivitetty.

  • Tulostustyön lokero on poistettu.

  • Tulostustyön lähteenä käytetty flash-asema on irrotettu tulostimen USB-portista.

  • Tulostimen kiintolevyllä on tulostustöitä, jotka tallennettiin sinne, kun kiintolevy oli asennettuna toiseen tulostinmalliin.

Kuittaa viesti valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Palauta pidossa olevat työt?

Kokeile jotakin seuraavista keinoista:

  • Palauta kaikki tulostimen kiintolevylle tallennetut pidossa olevat työt valitsemalla tulostimen ohjauspaneelista Palauta. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Jos et halua palauttaa tulostustöitä, valitse Älä palauta. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Jotkin pidossa olevat työt menetettiin

Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

Huomautus: Pysäytetyt työt, joita ei palauteta, jäävät tulostimen kiintolevylle. Niitä ei voi käyttää.


Tarvikkeita puuttuu tai pitää lisätä

Työn tulostamiseen tarvitaan tarvike

Asenna puuttuva tai vastaamaton kasetti uudelleen [31.xy]

Asenna puuttuva tai vastaamaton kiinnitysyksikkö uudelleen [31.xy]

Asenna puuttuva tai vastaamaton kuvayksikkö uudelleen [31.xy]

Vaihda puuttuva kiinnitysyksikkö [31.xy]

Asenna rei'ityslaatikko

Aseta niittikasetti


Työn tulostamiseen tarvitaan tarvike

Työn tulostamiseen tarvitaan jokin tarvike, joka puuttuu. Peruuta nykyinen työ.


Asenna puuttuva tai vastaamaton kasetti uudelleen [31.xy]

Kokeile seuraavia vaihtoehtoja:

  • Tarkista, puuttuuko väriainekasetti. Jos väriainekasetti puuttuu, asenna se.

    Lisätietoja kasetin asentamisesta on käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

  • Jos väriainekasetti on asennettu, poista vastaamaton väriainekasetti ja asenna se uudelleen.

    Huomautus: Jos viesti tulee uudelleen näkyviin osan vaihtamisen jälkeen, värikasetti on viallinen. Vaihda väriainekasetti.


Asenna puuttuva tai vastaamaton kiinnitysyksikkö uudelleen [31.xy]

Kokeile seuraavia vaihtoehtoja:

  • Poista kiinnitysyksikkö ja asenna se uudelleen.

    Huomautus: Jos viesti tulee uudelleen näkyviin osan vaihtamisen jälkeen, kiinnitysyksikkö on viallinen. Vaihda kiinnitysyksikkö.

  • Asenna puuttuva kiinnitysyksikkö.

    Lisätietoja kiinnitysyksikön asentamisesta on osan mukana toimitetuissa ohjeissa.


Asenna puuttuva tai vastaamaton kuvayksikkö uudelleen [31.xy]

Kokeile seuraavia vaihtoehtoja:

  • Tarkista, puuttuuko kuvayksikkö. Jos kuvayksikkö puuttuu, asenna se.

    Lisätietoja kuvayksikön asentamisesta on Käyttöoppaan kohdassa Tarvikkeiden vaihtaminen

  • Jos kuvayksikkö on asennettu, poista vastaamaton kuvayksikkö ja asenna se uudelleen.

    Huomautus: Jos viesti tulee uudelleen näkyviin osan vaihtamisen jälkeen, kuvayksikkö on viallinen. Vaihda kuvayksikkö.


Vaihda puuttuva kiinnitysyksikkö [31.xy]

Asenna puuttuva kiinnitysyksikkö. Lisätietoja on uuden osan mukana toimitetuissa ohjeissa.


Asenna rei'ityslaatikko

Asenna rei'ityslaatikko viimeistelijään ja poista sitten ilmoitus näytöstä valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Aseta niittikasetti

Kokeile seuraavia vaihtoehtoja:

  • Aseta niittikasetti. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa.

  • Voit poistaa ilmoituksen ja tulostaa ilman nidonnan viimeistelijää valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Liian monta alustaa liitetty [58]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Poista ylimääräiset alustat.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


Liian monta levyä asennettu [58]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Irrota tulostimen lisäkiintolevyt.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


Liian monta flash-muistia asennettu [58]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Poista ylimääräiset flash-muistit.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


Liian monta lokeroa liitetty [58]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Poista ylimääräiset lokerot.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


Alustan [x] paperikokoa ei tueta

Ilmoitetussa alustassa olevan paperin kokoa ei tueta. Vaihda se tuettuun paperikokoon.


Alustamaton flash-muisti [53]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti, keskeytä eheytystoiminto ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Alusta flash-muisti.

    • Huomautus: Jos virheilmoitus ei poistu näytöstä, flash-muisti saattaa olla viallinen ja se on ehkä vaihdettava.


Ei tuettu levy

  1. Poista ei-tuettu levy ja asenna tuettu levy.

  2. Jatka tulostusta ja poista ilmoitus näytöstä valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Ei tuettu lisäkortti paikassa [x] [55]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Irrota väärä lisäkortti tulostimen emolevystä ja vaihda se tuettuun lisäkorttiin.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


USB-portti [x] ei käytössä [56]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Tulostin poistaa kaiken määritettyyn sarjaporttiin lähetetyn tiedon.

  • Voit palauttaa yhdistettyjen alustojen aktiivisen alustan valitsemalla Alusta aktiivinen alusta.

  • Tarkista, että USB-puskuri-valikko on käytössä.


Paperitukosten selvittäminen

Paperitukos tulostimessa, takaluukussa, vakioalustalla, kaksipuolisen tulostusyksikön alueella tai viimeistelijässä

[x]paperitukos, poista paperi, avaa nitojan takaluukku. Jätä paperi alustalle. [455–457]

Paperitukos lokerossa tai monisyöttölaitteessa


Paperitukos tulostimessa, takaluukussa, vakioalustalla, kaksipuolisen tulostusyksikön alueella tai viimeistelijässä

[x]-paperitukos, nosta etukansi ja poista kasetti. [200–201]

[x]-paperitukos, avaa ylempi takaluukku. [202]

[x]-paperitukos, poista vakioalustan tukos. [203]

[x]-paperitukos, avaa ylempi takaluukku. [231–234]

[x]-paperitukos, poista lokero 1 ja tyhjennä kaksipuolisyksikkö. [235–239]

[x]paperitukos, poista paperi, avaa viimeistelijän takaluukku. Jätä paperi alustalle. [451]

[x]paperitukos, poista paperi, avaa postilaatikon takaluukku. Jätä paperi alustalle. [41y.xx]

[x]paperitukos, poista paperi, avaa alustan takaluukku. Jätä paperi alustalle. [43y.xx]


[x]-paperitukos, nosta etukansi ja poista kasetti. [200–201]

hot_surface caution icon VAARA—KUUMA PINTA: Tulostimen sisäosat voivat olla kuumat. Voit estää kuumien osien aiheuttamia vammoja koskettamalla osia vasta, kun ne ovat jäähtyneet.

  1. Nosta etukansi ylös ja paina monikäyttösyöttöaukon luukku alas.

  2. Nosta vihreä kahva ja vedä värikasetti kokonaan ulos tulostimesta.

  3. Aseta kasetti sivuun.

  4. Nosta vihreä kahva ylös ja vedä kuvayksikkö kokonaan ulos tulostimesta.

  5. Aseta kuvayksikkö tasaiselle, sileälle alustalle.

    Varoitus — Vaurioitumisen mahdollisuus: Älä altista kuvayksikköä valolle kymmentä minuuttia kauempaa. Pitkäaikainen altistuminen valolle voi aiheuttaa tulostuslaatuongelmia.

  6. Vedä juuttunutta paperia varovasti oikealle ja poista se sen jälkeen tulostimesta.

    Huomautus: Varmista, että poistat kaikki paperinpalat.
    Varoitus — Vaurioitumisen mahdollisuus: Juuttuneessa paperissa saattaa olla väriainetta, joka voi tahrata vaatteita ja ihoa.

  7. Asenna kuvayksikkö.

    Huomautus: Käytä tulostimen reunoissa olevia nuolia apuna kohdistamisessa.

  8. Aseta värikasetti tulostimeen ja paina vihreä kahva takaisin paikalleen.

    Huomautuksia:

    • Kohdista värikasetin nuolet tulostimen vastaavien nuolten kohtaan.
    • Varmista, että kasetti on työnnetty kunnolla paikalleen.

  9. Sulje monisyöttölaitteen luukku ja etukansi.

  10. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image] .


[x]-paperitukos, avaa ylempi takaluukku. [202]

hot_surface caution icon VAARA—KUUMA PINTA: Tulostimen sisäosat voivat olla kuumat. Voit estää kuumien osien aiheuttamia vammoja koskettamalla osia vasta, kun ne ovat jäähtyneet.

  1. Avaa takaluukku.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Sulje takaluukku.

  4. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]-paperitukos, poista vakioalustan tukos. [203]

  1. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  2. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]-paperitukos, avaa ylempi takaluukku. [231–234]

hot_surface caution icon VAARA—KUUMA PINTA: Tulostimen sisäosat voivat olla kuumat. Voit estää kuumien osien aiheuttamia vammoja koskettamalla osia vasta, kun ne ovat jäähtyneet.

  1. Avaa takaluukku.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Sulje takaluukku.

  4. Työnnä vakiolokeron takaosaa.

  5. Paina kaksipuolisen yksikön takaosan läppää ja sen jälkeen ota tukeva ote juuttuneesta paperista ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  6. Laita vakiolokero tulostimeen.

  7. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]-paperitukos, poista lokero 1 ja tyhjennä kaksipuolisyksikkö. [235–239]

  1. Vedä lokero kokonaan ulos.

    Huomautus: Nosta lokeroa hieman ja vedä se ulos.

  2. Paina kaksipuolisen yksikön etuosan läppää ja sen jälkeen ota tukeva ote juuttuneesta paperista ja vedä sitä varovasti oikealle ja ulos tulostimesta.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Aseta lokero tulostimeen.

  4. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]paperitukos, poista paperi, avaa viimeistelijän takaluukku. Jätä paperi alustalle. [451]

  1. Avaa nidonnan viimeistelijän takaluukku.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Sulje viimeistelijän luukku.

  4. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]paperitukos, poista paperi, avaa postilaatikon takaluukku. Jätä paperi alustalle. [41y.xx]

  1. Avaa postilaatikon takaluukku.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Sulje postilaatikon takaluukku.

  4. Jos tukos on postilaatikon alustassa, ota tukeva ote juuttuneesta paperista ja vedä se varovasti ulos.

    Huomautuksia:

    • Varmista, että poistat kaikki paperinpalat.
    • Kun käytetään A4-, folio- tai legal-kokoista paperia, säädä alustan jatketta niin, että paperi tulee alustaan oikein.

  5. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]paperitukos, poista paperi, avaa alustan takaluukku. Jätä paperi alustalle. [43y.xx]

  1. Avaa vastaanottoalustan takaluukku.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Sulje vastaanottoalustan takaluukku.

  4. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]paperitukos, poista paperi, avaa nitojan takaluukku. Jätä paperi alustalle. [455–457]

  1. Tartu juuttuneen paperin reunoihin tukevasti nitojan vastaanottoalustan kautta ja vedä paperi varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  2. Avaa nitojan luukku.

  3. Paina niittikasettikotelon salpaa alaspäin ja vedä niittikasettikotelo ulos tulostimesta.

  4. Käytä metallitappia nostamaan niittisuoja ja poista irralliset niitit.

  5. Paina niittisuojaa, kunnes se napsahtaa paikalleen.

  6. Paina niitit metallipidikkeeseen.

    Huomautus: Jos niitit ovat niittikasetin takaosassa, ravista kasettia, jotta niitit tulevat lähemmäs metallipidikettä.

  7. Paina kasettikoteloa nitojaan voimakkaasti, kunnes se napsahtaa paikoilleen.

  8. Sulje nitojan luukku.

  9. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


Paperitukos lokerossa tai monisyöttölaitteessa

[x]-paperitukos, avaa lokero [x]. [24x]

[x]-paperitukos, tyhjennä käsinsyöttölokero. [250]


[x]-paperitukos, avaa lokero [x]. [24x]

  1. Vedä tulostimen näytöllä ilmoitettu lokero ulos.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Aseta lokero tulostimeen.

  4. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x]-paperitukos, tyhjennä käsinsyöttölokero. [250]

  1. Tartu juuttuneen paperin reunoihin tukevasti monikäyttösyöttöaukon kautta ja vedä paperi varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  2. Irrota arkit toisistaan taivuttelemalla niitä edestakaisin. Älä taita tai rypistä papereita. Suorista reunat tasaisella alustalla.

  3. Lisää monikäyttösyöttöaukkoon paperia.

  4. Siirrä paperiohjainta, kunnes se on kevyesti paperin reunaa vasten.

  5. Poista ilmoitus näytöstä ja jatka tulostusta tekemällä jompikumpi seuraavista toimista:

    • Jos tulostimessa on kosketusnäyttö, valitse [image] tai Valmis.

    • Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


Virheenkorjausopas