Αποκατάσταση βασικών σφαλμάτων

Παρουσιάστηκε κάποιο σφάλμα στον εκτυπωτή

Ασυμβατότητα κασέτας και μονάδας απεικόνισης [41.xy]

Χαμηλή στάθμη κασέτας [88.xy]

Σχετικά χαμηλή στάθμη κασέτας [88.xy]

Πολύ χαμηλή στάθμη κασέτας, απομένουν περίπου [x] σελίδες [88.xy]

Αποτυχία επικοινωνίας

Αλλαγή [προέλευση χαρτιού] σε [x]

Κλείσιμο θύρας ή τοποθέτηση κασέτας

Έλεγχος σύνδεσης θήκης [x]

Σύνθετη σελίδα, ορισμένα δεδομένα μπορεί να μην εκτυπώθηκαν [39]

Εντοπίστηκε ελαττωματική κάρτα μνήμης flash [51]

Πλήρης δίσκος [62]

Πρέπει να γίνει διαμόρφωση του δίσκου για χρήση στη συσκευή

Αδειάστε το πλαίσιο του μηχανισμού διάτρησης

Σχεδόν πλήρης δίσκος ή σφάλμα κατά την ανάγνωση της μονάδας και του διανομέα USB

Χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Σχετικά χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Πολύ χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Εσφαλμένο μέγεθος χαρτιού, ανοίξτε την [προέλευση χαρτιού] [34]

Μη συμβατή υποδοχή και θήκη

Εισαγωγή ή τοποθέτηση θήκης [x]

Εγκαταστήστε τη θήκη [x]

Ανεπαρκής μνήμη για λειτουργία ανασυγκρότησης της μνήμης flash [37]

Ανεπαρκής μνήμη για σελιδοποίηση εργασίας [37]

Ανεπαρκής μνήμη για υποστήριξη της λειτουργίας εξοικονόμησης πόρων [35]

Τοποθέτηση σε [προέλευση χαρτιού] ή τοποθέτηση στον μη αυτόματο τροφοδότη

Τοποθέτηση συνδετήρων

Πλήρης μνήμη [38]

Χαμηλή στάθμη κιτ συντήρησης [80.xy]

Σχετικά χαμηλή στάθμη κιτ συντήρησης [80.xy]

Πολύ χαμηλή στάθμη κιτ συντήρησης [80.xy]

Σφάλμα λογισμικού δικτύου [x] [54]

Το αναλώσιμο [τύπος αναλώσιμου] προέρχεται από τρίτο κατασκευαστή, δείτε τον Οδηγό χρήσης [33.xy]

O ελεύθερος χώρος στη μνήμη flash δεν επαρκεί για πόρους [52]

Αλλαγές χαρτιού ή αφαίρεση υλικού συσκευασίας

Απενεργοποιημένη παράλληλη θύρα [x] [56]

Σφάλμα γραμματοσειράς PPDS [50]

Επανατοποθέτηση θηκών

Αφαίρ. χαρτιού

Αφαίρεση ελαττωματικού δίσκου [61]

Αφαίρεση του χαρτιού από όλες τις θήκες

Αντικατάσταση κασέτας, ασυμφωνία περιοχής εκτυπωτή [42.xy]

Αντικατάσταση κασέτας, απομένουν περίπου 0 σελίδες [88.xy]

Αντικατάσταση μονάδας απεικόνισης, απομένουν περίπου 0 σελίδες [84.xy]

Αντικατάσταση κιτ συντήρησης, απομένουν περίπου 0 σελίδες [80.xy]

Αντικατάσταση κιτ κυλίνδρων [81.xy]

Αντικατάσταση μη υποστηριζόμενης κασέτας [32.xy]

Αντικατάσταση μη υποστηριζόμενης μονάδας τήξης [32.xy]

Αντικατάσταση μη υποστηριζόμενης μονάδας απεικόνισης [32.xy]

Σφάλμα επιλογής σειριακής θύρας [x] [54]

Απενεργοποιημένη σειριακή θύρα [x] [56]

Τυπικό σφάλμα λογισμικού δικτύου [54]

Απενεργοποιημένη τυπική θύρα USB [56]

Δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή

Το αναλώσιμο λείπει ή χρειάζεται αντικατάσταση

Υπερβολικά μεγάλος αριθμός συνδεδεμένων θηκών [58]

Υπερβολικά μεγάλος αριθμός εγκατεστημένων δίσκων [58]

Υπερβολικά μεγάλος αριθμός εγκατεστημένων επιλογών μνήμης flash [58]

Υπερβολικά μεγάλος αριθμός τοποθετημένων θηκών [58]

Μη υποστηριζόμενο μέγεθος χαρτιού στη θήκη [x]

Εντοπίστηκε μη διαμορφωμένη μνήμη flash [53]

Μη υποστ. δίσκος

Μη υποστηριζόμενη επιλογή στην υποδοχή [x] [55]

Απενεργοποιημένη θύρα USB [x] [56]


Παρουσιάστηκε κάποιο σφάλμα στον εκτυπωτή

Ελέγξτε την κατάσταση εκτυπωτή από την αρχική οθόνη. Εάν είναι απαραίτητο, ακολουθήστε τις οδηγίες ανάκτησης.

Για περισσότερες πληροφορίες, επικοινωνήστε με τον υπεύθυνο υποστήριξης του συστήματός σας.


Ασυμβατότητα κασέτας και μονάδας απεικόνισης [41.xy]

  1. Ελέγξτε αν αμφότερες η κασέτα τόνερ και η μονάδα απεικόνισης είναι ή όχι εξουσιοδοτημένα αναλώσιμα Lexmark τεχνολογίας MICR (Magnetic Ink Character Recognition - Αναγνώριση χαρακτήρων μαγνητικής μελάνης).

  2. Αλλάξτε την κασέτα τόνερ ή τη μονάδα απεικόνισης ώστε να είναι ή να μην είναι αμφότερες εξουσιοδοτημένα αναλώσιμα Lexmark τεχνολογίας MICR.

Σημειώσεις:

  • Για να δείτε τη λίστα των υποστηριζόμενων αναλώσιμων, ανατρέξτε στην ενότητα "Παραγγελία αναλώσιμων" του Οδηγού χρήσης ή μεταβείτε στη διεύθυνση www.lexmark.com.
  • Για περισσότερες πληροφορίες για την τεχνολογία MICR, μεταβείτε στη διεύθυνση www.lexmark.com.


Χαμηλή στάθμη κασέτας [88.xy]

Ενδέχεται να πρέπει να παραγγείλετε ανταλλακτική κασέτα τόνερ. Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σχετικά χαμηλή στάθμη κασέτας [88.xy]

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πολύ χαμηλή στάθμη κασέτας, απομένουν περίπου [x] σελίδες [88.xy]

Ενδέχεται να χρειαστεί να αντικαταστήσετε την κασέτα τόνερ πολύ σύντομα. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αποτυχία επικοινωνίας

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται σε λειτουργία.
Ελέγξτε τη σύνδεση USB

  • Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στον υπολογιστή μέσω καλωδίου USB

  • Βεβαιωθείτε ότι χρησιμοποιείται ένα συνιστώμενο καλώδιο USB.

    Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση http://support.lexmark.com ή επικοινωνήστε με τον υπεύθυνο υποστήριξης συστήματος.

Ελέγξτε τη σύνδεση Ethernet

  • Ελέγξτε τις υποδοχές σύνδεσης και στα δύο άκρα του καλωδίου Ethernet για εμφανή βλάβη. Εάν το καλώδιο είναι κατεστραμμένο, χρησιμοποιήστε καινούργιο.

  • Βεβαιωθείτε πως το ένα άκρο του καλωδίου Ethernet είναι καλά συνδεδεμένο στη θύρα Ethernet του εκτυπωτή και το άλλο άκρο σε διανομέα δικτύου, του δρομολογητή ή σε επιτοίχια υποδοχή σύνδεσης.

  • Βεβαιωθείτε ότι το δίκτυό σας έχει συνδεσιμότητα και λειτουργεί κανονικά.

  • Εάν χρησιμοποιείτε VPN, εξετάστε το ενδεχόμενο μετάβασης σε σύνδεση USB ή εκτέλεσης της εκτύπωσης όταν ολοκληρωθεί η περίοδος λειτουργίας.

  • Βεβαιωθείτε ότι όλοι οι μεταγωγείς, οι διανομείς, οι δρομολογητές, τα σημεία πρόσβασης και άλλες συσκευές σύνδεσης έχουν ενεργοποιηθεί.

  • Βεβαιωθείτε ότι η διεύθυνση IP, η πύλη και η μάσκα δικτύου έχουν τις σωστές τιμές για το δίκτυό σας.

    Εκτυπώστε μια σελίδα ρύθμισης δικτύου από τον εκτυπωτή και ελέγξτε τις ρυθμίσεις δικτύου.


Αλλαγή [προέλευση χαρτιού] σε [x]

Αλλαγή [προέλευση χαρτιού] σε [όνομα προσαρμοσμένου τύπου], τοποθέτηση [προσανατολισμός]

Αλλαγή [προέλευση χαρτιού] σε [προσαρμοσμένη συμβολοσειρά], [προσανατολισμός] τοποθέτηση

Αλλαγή [προέλευση χαρτιού] σε [τύπος χαρτιού] [μέγεθος χαρτιού], [προσανατολισμός] τοποθέτηση

Αλλαγή [προέλευση χαρτιού] σε [μέγεθος χαρτιού] τοποθέτηση [προσανατολισμός]


Αλλαγή [προέλευση χαρτιού] σε [όνομα προσαρμοσμένου τύπου], τοποθέτηση [προσανατολισμός]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Αλλαγή [προέλευση χαρτιού] σε [προσαρμοσμένη συμβολοσειρά], [προσανατολισμός] τοποθέτηση

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Αγγίξτε την επιλογή Ακύρωση εργασίας για να ακυρώσετε την εργασία εκτύπωσης.


Αλλαγή [προέλευση χαρτιού] σε [τύπος χαρτιού] [μέγεθος χαρτιού], [προσανατολισμός] τοποθέτηση

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Αλλαγή [προέλευση χαρτιού] σε [μέγεθος χαρτιού] τοποθέτηση [προσανατολισμός]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Κλείσιμο θύρας ή τοποθέτηση κασέτας

Κλείστε την μπροστινή θύρα

Κλείσιμο θύρας ή τοποθέτηση κασέτας


Κλείστε την μπροστινή θύρα

Κλείστε την μπροστινή θύρα του εκτυπωτή.


Κλείσιμο θύρας ή τοποθέτηση κασέτας

Δεν υπάρχει κασέτα τόνερ ή δεν έχει τοποθετηθεί σωστά. Τοποθετήστε την κασέτα και κλείστε όλες τις θύρες και τα καλύμματα.


Έλεγχος σύνδεσης θήκης [x]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Απενεργοποιήστε τον εκτυπωτή και, στη συνέχεια, επανενεργοποιήστε τον.

    Αν το σφάλμα ξαναπαρουσιαστεί:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Αφαιρέστε την καθορισμένη θήκη.

    4. Επανατοποθετήστε τη θήκη.

    5. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

    6. Ενεργοποιήστε και πάλι τον εκτυπωτή.

    Αν το σφάλμα παρουσιαστεί ξανά:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Αφαιρέστε τη θήκη.

    4. Επικοινωνήστε με την υποστήριξη πελατών.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σύνθετη σελίδα, ορισμένα δεδομένα μπορεί να μην εκτυπώθηκαν [39]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να αγνοήσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Εγκαταστήστε πρόσθετη μνήμη εκτυπωτή.


Εντοπίστηκε ελαττωματική κάρτα μνήμης flash [51]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αντικαταστήστε την ελαττωματική κάρτα μνήμης flash.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να αγνοήσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Πλήρης δίσκος [62]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε γραμματοσειρές, μακροεντολές και άλλα δεδομένα που είναι αποθηκευμένα στο σκληρό δίσκο του εκτυπωτή.

  • Εγκαταστήστε ένα σκληρό δίσκο εκτυπωτή με μεγαλύτερη χωρητικότητα.


Πρέπει να γίνει διαμόρφωση του δίσκου για χρήση στη συσκευή

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Διαμόρφ δίσκου για να πραγματοποιηθεί διαμόρφωση του σκληρού δίσκου εκτυπωτή και να σβήσει το μήνυμα.

Σημείωση: Η διαμόρφωση διαγράφει όλα τα αρχεία που είναι αποθηκευμένα στο σκληρό δίσκο εκτυπωτή.


Αδειάστε το πλαίσιο του μηχανισμού διάτρησης

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αδειάστε το πλαίσιο του μηχανισμού διάτρησης.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να σβήσει το μήνυμα και να συνεχίσετε την εκτύπωση.

  • Ακυρώστε την εργασία εκτύπωσης.


Σχεδόν πλήρης δίσκος ή σφάλμα κατά την ανάγνωση της μονάδας και του διανομέα USB

Ο δίσκος είναι σχεδόν γεμάτος. Πραγματοποιείται ασφαλής καθαρισμός του χώρου του δίσκου.

Σφάλμα ανάγνωσης μονάδας USB. Αφαιρέστε τη συσκευή USB.

Σφάλμα ανάγνωσης διανομέα USB. Αφαιρέστε το διανομέα.


Ο δίσκος είναι σχεδόν γεμάτος. Πραγματοποιείται ασφαλής καθαρισμός του χώρου του δίσκου.

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε γραμματοσειρές, μακροεντολές και άλλα δεδομένα που είναι αποθηκευμένα στο σκληρό δίσκο του εκτυπωτή.

  • Εγκαταστήστε ένα σκληρό δίσκο με μεγαλύτερη χωρητικότητα.


Σφάλμα ανάγνωσης μονάδας USB. Αφαιρέστε τη συσκευή USB.

Έχετε τοποθετήσει μη υποστηριζόμενη συσκευή USB. Αφαιρέστε την υπάρχουσα συσκευή USB και τοποθετήστε μια συσκευή USB που υποστηρίζεται.


Σφάλμα ανάγνωσης διανομέα USB. Αφαιρέστε το διανομέα.

Έχει τοποθετηθεί μη υποστηριζόμενος διανομέας USB. Αφαιρέστε το διανομέα USB και τοποθετήστε έναν που υποστηρίζεται.


Χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Ενδέχεται να πρέπει να παραγγείλετε μονάδα απεικόνισης. Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σχετικά χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πολύ χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Ενδέχεται να χρειαστεί να αντικαταστήσετε τη μονάδα απεικόνισης πολύ σύντομα. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Εσφαλμένο μέγεθος χαρτιού, ανοίξτε την [προέλευση χαρτιού] [34]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος χαρτιού στη θήκη.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και γίνει εκτύπωση με διαφορετική θήκη. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ελέγξτε τους οδηγούς μήκους και πλάτους της θήκης και βεβαιωθείτε ότι το χαρτί έχει τοποθετηθεί σωστά στη θήκη.

  • Βεβαιωθείτε ότι έχετε ορίσει το σωστό μέγεθος και το σωστό τύπο χαρτιού στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ή στο παράθυρο διαλόγου "Εκτύπωση".

  • Βεβαιωθείτε ότι έχετε ορίσει μέγεθος και τύπο χαρτιού στο μενού "Χαρτί" στον πίνακα ελέγχου του εκτυπωτή.

  • Βεβαιωθείτε ότι έχει οριστεί σωστά το μέγεθος χαρτιού. Για παράδειγμα, αν έχει επιλεγεί "Universal" στη ρύθμιση "Μέγεθος τροφοδότη διαφορετικών μεγεθών", βεβαιωθείτε ότι το χαρτί είναι αρκετά μεγάλο για να εκτυπωθούν τα δεδομένα.

  • Ακυρώστε την εργασία εκτύπωσης.


Μη συμβατή υποδοχή και θήκη

Μη συμβατή θήκη [x] [59]

Μη συμβατή θήκη εξόδου [x] [59]


Μη συμβατή θήκη [x] [59]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αφαιρέστε την καθορισμένη θήκη.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση με την καθορισμένη θήκη. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Μη συμβατή θήκη εξόδου [x] [59]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αφαιρέστε την καθορισμένη θήκη.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχιστεί η εκτύπωση χωρίς να χρησιμοποιηθεί η καθορισμένη θήκη. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Εισαγωγή ή τοποθέτηση θήκης [x]

Τοποθετήστε τη θήκη [x]

Εγκατάσταση θήκης [x]


Τοποθετήστε τη θήκη [x]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε τη συγκεκριμένη θήκη στον εκτυπωτή.

  • Ακυρώστε την εργασία εκτύπωσης.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Επαναφορά ενεργής θήκης προκειμένου να γίνει επαναφορά της ενεργής θήκης για μια ομάδα συνδεδεμένων θηκών.


Εγκατάσταση θήκης [x]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Εγκαταστήστε την καθορισμένη θήκη:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Εγκαταστήστε την καθορισμένη θήκη.

    4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

    5. Ενεργοποιήστε και πάλι τον εκτυπωτή.

  • Ακυρώστε την εργασία εκτύπωσης.

  • Κάντε επαναφορά της ενεργής θήκης.


Εγκαταστήστε τη θήκη [x]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Εγκαταστήστε την καθορισμένη θήκη:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Εγκαταστήστε την καθορισμένη θήκη.

    4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

    5. Ενεργοποιήστε και πάλι τον εκτυπωτή.

  • Ακυρώστε την εργασία εκτύπωσης.

  • Επαναφορά ενεργού δίσκου


Ανεπαρκής μνήμη για λειτουργία ανασυγκρότησης της μνήμης flash [37]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διακοπεί η ανασυγκρότηση και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε γραμματοσειρές, μακροεντολές και άλλα δεδομένα από τη μνήμη του εκτυπωτή.

  • Εγκαταστήστε πρόσθετη μνήμη εκτυπωτή.


Ανεπαρκής μνήμη για σελιδοποίηση εργασίας [37]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να εκτυπωθεί το ήδη αποθηκευμένο τμήμα της εργασίας και για να ξεκινήσει η συρραφή της υπόλοιπης εργασίας εκτύπωσης. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Ανεπαρκής μνήμη για υποστήριξη της λειτουργίας εξοικονόμησης πόρων [35]

Τοποθετήστε πρόσθετη μνήμη εκτυπωτή ή επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή για να απενεργοποιήσετε την εξοικονόμηση πόρων, να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Τοποθέτηση σε [προέλευση χαρτιού] ή τοποθέτηση στον μη αυτόματο τροφοδότη

Τοποθέτηση [όνομα προσαρμοσμένου τύπου] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [προσαρμοσμένη συμβολοσειρά], [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [όνομα προσασρμοσμένου τύπου] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Τοποθέτηση [προσαρμοσμένη συμβολοσειρά] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη


Τοποθέτηση [όνομα προσαρμοσμένου τύπου] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και το σωστό τύπο χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη με το σωστό μέγεθος ή το σωστό τύπο χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [προσαρμοσμένη συμβολοσειρά], [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και το σωστό τύπο χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη με το σωστό μέγεθος ή το σωστό τύπο χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη ή τον τροφοδότη με το σωστό μέγεθος χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και το σωστό τύπο χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη ή τον τροφοδότη με το σωστό μέγεθος και τύπο χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [όνομα προσασρμοσμένου τύπου] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στο τροφοδότη διαφορετικών μεγεθών.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής παρακάμπτει με μη αυτόματο τρόπο το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [προσαρμοσμένη συμβολοσειρά] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε στον τροφοδότη το σωστό μέγεθος και τύπο χαρτιού.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής αυτομάτως παρακάμπτει το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στο τροφοδότη διαφορετικών μεγεθών.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής παρακάμπτει με μη αυτόματο τρόπο το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στο τροφοδότη διαφορετικών μεγεθών.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής παρακάμπτει με μη αυτόματο τρόπο το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση συνδετήρων

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αντικαταστήστε ή τοποθετήστε την καθορισμένη κασέτα συρραφής στη μονάδα διάτρησης και συρραφής.

  • Επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση.

  • Ακυρώστε την εργασία εκτύπωσης.


Πλήρης μνήμη [38]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Ακύρωση εργασίας για να διαγραφεί το μήνυμα. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Εγκαταστήστε πρόσθετη μνήμη εκτυπωτή.


Χαμηλή στάθμη κιτ συντήρησης [80.xy]

Πρέπει να παραγγείλετε κιτ συντήρησης. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών, στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις. Αν είναι απαραίτητο, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σχετικά χαμηλή στάθμη κιτ συντήρησης [80.xy]

Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών, στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις. Αν είναι απαραίτητο, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πολύ χαμηλή στάθμη κιτ συντήρησης [80.xy]

Ενδέχεται να χρειαστεί να αντικαταστήσετε το κιτ συντήρησης πολύ σύντομα. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών, στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις.

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σφάλμα λογισμικού δικτύου [x] [54]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Απενεργοποιήστε τον εκτυπωτή, περιμένετε περίπου 10 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε τον.

  • Αναβαθμίστε το υλικολογισμικό του δικτύου στον εκτυπωτή ή το διακομιστή εκτυπώσεων. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών.


Το αναλώσιμο [τύπος αναλώσιμου] προέρχεται από τρίτο κατασκευαστή, δείτε τον Οδηγό χρήσης [33.xy]

Σημείωση: Ο τύπος αναλωσίμου μπορεί να είναι κασέτα τόνερ ή μονάδα απεικόνισης.

Ο εκτυπωτής εντόπισε ένα αναλώσιμο ή εξάρτημα στον εκτυπωτή, το οποίο προέρχεται από τρίτο κατασκευαστή.

O εκτυπωτής Lexmark έχει σχεδιαστεί για να λειτουργεί καλύτερα με αυθεντικά αναλώσιμα και εξαρτήματα της Lexmark. Η χρήση εξαρτημάτων ή ανταλλακτικών τρίτων μπορεί να επηρεάσει την απόδοση, την αξιοπιστία, τη διάρκεια ζωής, καθώς και τα εξαρτήματα της μονάδας απεικόνισης του εκτυπωτή.

Όλες οι ενδείξεις διάρκειας ζωής έχουν σχεδιαστεί για να λειτουργούν με αναλώσιμα και εξαρτήματα της Lexmark. Η χρήση αναλώσιμων και εξαρτημάτων τρίτων μπορεί να έχει μη αναμενόμενα αποτελέσματα. Η χρήση ενός εξαρτήματος της μονάδας απεικόνισης μετά το τέλος της διάρκειας ζωής του μπορεί να καταστρέψει τον εκτυπωτή Lexmark ή άλλα σχετικά εξαρτήματα.

ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Η χρήση αναλώσιμων ή εξαρτημάτων τρίτων μπορεί να επηρεάσει την κάλυψη που παρέχει η εγγύηση. Η εγγύηση δεν καλύπτει τις καταστροφές που προκαλούνται από τη χρήση αναλώσιμων ή εξαρτημάτων τρίτων.

Στον πίνακα ελέγχου κρατήστε πατημένα το [image] και το κουμπί #, ταυτόχρονα, για 15 δευτερόλεπτα, προκειμένου να αποδεχτείτε όλους τους παραπάνω κινδύνους και να χρησιμοποιήσετε μη αυθεντικά αναλώσιμα ή ανταλλακτικά στον εκτυπωτή.

Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, κρατήστε πατημένα στον πίνακα ελέγχου του εκτυπωτή το [image] και το [image], ταυτόχρονα, για 15 δευτερόλεπτα, προκειμένου να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση.

Αν δεν θέλετε να αποδεχτείτε αυτούς τους κινδύνους, αφαιρέστε το αναλώσιμο ή το εξάρτημα τρίτου από τον εκτυπωτή, και τοποθετήστε ένα αυθεντικό αναλώσιμο ή εξάρτημα της Lexmark.

Σημείωση: Για να δείτε τη λίστα των υποστηριζόμενων αναλώσιμων, ανατρέξτε στην ενότητα "Παραγγελία αναλώσιμων" του Οδηγού χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


O ελεύθερος χώρος στη μνήμη flash δεν επαρκεί για πόρους [52]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε γραμματοσειρές, μακροεντολές και άλλα δεδομένα που έχουν αποθηκευτεί στη μνήμη flash.

  • Αναβαθμίστε σε μια κάρτα μνήμης flash μεγαλύτερης χωρητικότητας.

    • Σημείωση: Οι γραμματοσειρές και οι μακροεντολές που κατεβάσατε, χωρίς να τις έχετε αποθηκεύσει στη μνήμη flash, διαγράφονται.


Αλλαγές χαρτιού ή αφαίρεση υλικού συσκευασίας

Απαιτ αλλ χαρτ

Αφαιρέστε το υλικό συσκευασίας, [όνομα περιοχής]


Απαιτ αλλ χαρτ

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Χρήση υπαρχόντων αναλώσιμων για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση.

    Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Αφαιρέστε το υλικό συσκευασίας, [όνομα περιοχής]

  1. Αφαιρέστε το υλικό συσκευασίας που ενδέχεται να έχει απομείνει στην καθορισμένη θέση.

  2. Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα και να συνεχιστεί η εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Απενεργοποιημένη παράλληλη θύρα [x] [56]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Ο εκτυπωτής απορρίπτει όλα τα δεδομένα που λαμβάνονται μέσω της παράλληλης θύρας.

  • Επιλέξτε Επαναφορά ενεργής θήκης προκειμένου να γίνει επαναφορά της θήκης για μια ομάδα συνδεδεμένων θηκών.


Σφάλμα γραμματοσειράς PPDS [50]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Αν ο εκτυπωτής δεν μπορεί να εντοπίσει τη γραμματοσειρά που ζητήσατε, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε διαδοχικά:

    Μενού PPDS > Καλύτερη προσαρμογή > Ενεργοποίηση

    Ο εκτυπωτής βρίσκει μια παρόμοια γραμματοσειρά και διαμορφώνει ξανά το κείμενο που επηρεάστηκε.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Επανατοποθέτηση θηκών

Επανατοποθέτηση θήκης [x]

Επανατοποθέτηση θηκών [x] – [y]


Επανατοποθέτηση θήκης [x]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Απενεργοποιήστε τον εκτυπωτή και, στη συνέχεια, επανενεργοποιήστε τον.

  • Ξανατοποθετήστε την καθορισμένη θήκη.

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Αφαιρέστε την καθορισμένη θήκη.

    4. Επανατοποθετήστε τη θήκη.

    5. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

    6. Ενεργοποιήστε και πάλι τον εκτυπωτή.

  • Αφαιρέστε την καθορισμένη θήκη:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Αφαιρέστε την καθορισμένη θήκη.

    4. Επικοινωνήστε με την υποστήριξη πελατών.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να γίνει η εκτύπωση χωρίς να χρησιμοποιηθεί η καθορισμένη θήκη. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Επανατοποθέτηση θηκών [x] – [y]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Απενεργοποιήστε τον εκτυπωτή και, στη συνέχεια, επανενεργοποιήστε τον.

  • Επανατοποθέτηση των καθορισμένων θηκών:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Αφαιρέστε τις καθορισμένες θήκες.

    4. Επανατοποθετήστε τις θήκες.

    5. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

    6. Ενεργοποιήστε και πάλι τον εκτυπωτή.

  • Αφαιρέστε τις καθορισμένες θήκες:

    1. Απενεργοποιήστε τον εκτυπωτή.

    2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

    3. Αφαιρέστε τις καθορισμένες θήκες.

    4. Επικοινωνήστε με την υποστήριξη πελατών.

    Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να γίνει εκτύπωση χωρίς να χρησιμοποιηθούν οι καθορισμένες θήκες. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αφαίρ. χαρτιού

Αφαίρεση χαρτιού από την τυπική θήκη εξόδου

Αφαίρεση του χαρτιού από τη θήκη [x]

Αφαίρεση χαρτιού από [όνομα ομάδας συνδεδεμένων θηκών]


Αφαίρεση χαρτιού από την τυπική θήκη εξόδου

Αφαιρέστε τη στοίβα του χαρτιού από την τυπική θήκη. Ο εκτυπωτής ανιχνεύει αυτόματα την αφαίρεση του χαρτιού και συνεχίζει την εκτύπωση.

Αν με την αφαίρεση του χαρτιού δεν διαγραφεί το μήνυμα, επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αφαίρεση του χαρτιού από τη θήκη [x]

Αφαιρέστε το χαρτί από την καθορισμένη θήκη. Ο εκτυπωτής ανιχνεύει αυτόματα την αφαίρεση του χαρτιού και συνεχίζει την εκτύπωση.

Αν με την αφαίρεση του χαρτιού δεν διαγραφεί το μήνυμα, επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αφαίρεση χαρτιού από [όνομα ομάδας συνδεδεμένων θηκών]

Αφαιρέστε το χαρτί από την καθορισμένη θήκη. Ο εκτυπωτής ανιχνεύει αυτόματα την αφαίρεση του χαρτιού και συνεχίζει την εκτύπωση.

Αν με την αφαίρεση του χαρτιού δεν διαγραφεί το μήνυμα, επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αφαίρεση ελαττωματικού δίσκου [61]

Αφαιρέστε και αντικαταστήστε τον ελαττωματικό σκληρό δίσκο του εκτυπωτή.


Αφαίρεση του χαρτιού από όλες τις θήκες

Δεν χωράει άλλο χαρτί στις θήκες. Αφαιρέστε το χαρτί από όλες τις θήκες για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση.

Αν με την αφαίρεση του χαρτιού δεν διαγραφεί το μήνυμα, επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αντικατάσταση κασέτας, ασυμφωνία περιοχής εκτυπωτή [42.xy]

Τοποθετήστε μια κασέτα τόνερ που ταιριάζει με τον κωδικό περιοχής του εκτυπωτή. Το x δηλώνει την τιμή της περιοχής του εκτυπωτή. Το y δηλώνει την τιμή της περιοχής της κασέτας. Οι μεταβλητές x και y μπορούν να πάρουν τις παρακάτω τιμές:

Λίστα περιοχών εκτυπωτή και κασέτας τόνερ
Αριθμός περιοχής | Περιοχή
0 | Καθολικός
1 | Ηνωμένες Πολιτείες, Καναδάς
2 | Ευρωπαϊκός Οικονομικός Χώρος (ΕΟΧ), Ελβετία
3 | Ασία-Ειρηνικός, Αυστραλία, Νέα Ζηλανδία
4 | Λατινική Αμερική
5 | Αφρική, Μέση Ανατολή, υπόλοιπη Ευρώπη
9 | Μη έγκυρο

Σημειώσεις:

  • Οι τιμές x και y είναι τα ψηφία .xy του κωδικού σφάλματος που εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή.
  • Για να συνεχιστεί η εκτύπωση, οι τιμές x και y πρέπει να συμφωνούν.


Αντικατάσταση κασέτας, απομένουν περίπου 0 σελίδες [88.xy]

Αφαιρέστε την κασέτα τόνερ για να σβήσετε το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική κασέτα, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Αντικατάσταση μονάδας απεικόνισης, απομένουν περίπου 0 σελίδες [84.xy]

Αντικαταστήστε τη μονάδα απεικόνισης για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική μονάδα απεικόνισης, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Αντικατάσταση κιτ συντήρησης, απομένουν περίπου 0 σελίδες [80.xy]

Επικοινωνήστε με την υποστήριξη πελατών στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις, και αναφέρετε το μήνυμα. Έχει προγραμματιστεί η συντήρηση του εκτυπωτή.


Αντικατάσταση κιτ κυλίνδρων [81.xy]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αντικαταστήστε το κιτ κυλίνδρων. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το εξάρτημα.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αντικατάσταση μη υποστηριζόμενης κασέτας [32.xy]

Αφαιρέστε την κασέτα τόνερ και, στη συνέχεια, τοποθετήστε μια υποστηριζόμενη κασέτα για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική κασέτα, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Αντικατάσταση μη υποστηριζόμενης μονάδας τήξης [32.xy]

Αφαιρέστε την υπάρχουσα μονάδα τήξης και τοποθετήστε μία μονάδα τήξης που υποστηρίζεται. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το εξάρτημα.


Αντικατάσταση μη υποστηριζόμενης μονάδας απεικόνισης [32.xy]

Αφαιρέστε την υπάρχουσα μονάδα απεικόνισης και τοποθετήστε μια μονάδα απεικόνισης που υποστηρίζεται. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το εξάρτημα.


Σφάλμα επιλογής σειριακής θύρας [x] [54]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Βεβαιωθείτε ότι το σειριακό καλώδιο είναι σωστά συνδεδεμένο και κατάλληλο για τη σειριακή θύρα.

  • Βεβαιωθείτε ότι οι παράμετροι σειριακής διασύνδεσης (πρωτόκολλο, ταχύτητα μετάδοσης, ισοτιμία και bit δεδομένων) έχουν οριστεί σωστά στον εκτυπωτή και τον υπολογιστή.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Απενεργοποιήστε τον εκτυπωτή και, στη συνέχεια, επανενεργοποιήστε τον.


Απενεργοποιημένη σειριακή θύρα [x] [56]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Ο εκτυπωτής απορρίπτει όλα τα δεδομένα που λαμβάνονται μέσω της καθορισμένης σειριακής θύρας.

  • Επιλέξτε Επαναφορά ενεργής θήκης προκειμένου να γίνει επαναφορά της ενεργής θήκης για μια ομάδα συνδεδεμένων θηκών.

  • Βεβαιωθείτε ότι το στοιχείο μενού "Σειριακή ενδιάμεση μνήμη" δεν έχει οριστεί σε "Ενεργοποιημένη".


Τυπικό σφάλμα λογισμικού δικτύου [54]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Απενεργοποιήστε τον εκτυπωτή και, στη συνέχεια, επανενεργοποιήστε τον.

  • Αναβαθμίστε το υλικολογισμικό του δικτύου στον εκτυπωτή ή το διακομιστή εκτυπώσεων. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών.


Απενεργοποιημένη τυπική θύρα USB [56]

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε το μήνυμα. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

Σημειώσεις:

  • Ο εκτυπωτής απορρίπτει όλα τα δεδομένα που λαμβάνονται μέσω της θύρας USB.
  • Βεβαιωθείτε ότι το μενού USB Buffer (Ενδιάμεση μνήμη USB) δεν έχει ρυθμιστεί σε Disabled (Απενεργοποιημένo).


Δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή

Ανεπαρκής μνήμη, δεν θα γίνει επαναφορά ορισμένων εργασιών σε αναμονή [37]

Ανεπαρκής μνήμη, ορισμένες εργασίες σε αναμονή διαγράφηκαν [37]

Αλλαγή διαμόρφωσης παραμέτρων, δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή [57]

Επαναφορά εργασιών σε αναμονή;

Δεν έγινε επαναφορά κάποιων εργασιών σε αναμονή


Ανεπαρκής μνήμη, δεν θα γίνει επαναφορά ορισμένων εργασιών σε αναμονή [37]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε άλλες εργασίες σε αναμονή για να αποδεσμεύσετε πρόσθετη μνήμη στον εκτυπωτή.


Ανεπαρκής μνήμη, ορισμένες εργασίες σε αναμονή διαγράφηκαν [37]

Ο εκτυπωτής επέλεξε κάποιες εργασίες που ήταν σε αναμονή, προκειμένου να επεξεργαστεί τρέχουσες εργασίες.

Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αλλαγή διαμόρφωσης παραμέτρων, δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή [57]

Οι εργασίες σε αναμονή ακυρώνονται σε περίπτωση που γίνει οποιαδήποτε από τις παρακάτω αλλαγές στον εκτυπωτή:

  • Το υλικολογισμικό του εκτυπωτή έχει ενημερωθεί.

  • Έχει αφαιρεθεί η θήκη που χρειάζεται για την εργασία εκτύπωσης.

  • Η αποστολή της εργασίας εκτύπωσης έχει γίνει από μονάδα flash που δεν είναι πλέον συνδεδεμένη στη θύρα USB.

  • Ο σκληρός δίσκος του εκτυπωτή περιέχει εργασίες εκτύπωσης που αποθηκεύτηκαν όταν ο σκληρός δίσκος ήταν τοποθετημένος σε διαφορετικό μοντέλο εκτυπωτή.

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Επαναφορά εργασιών σε αναμονή;

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Επιλέξτε Επαναφορά στον πίνακα ελέγχου του εκτυπωτή για να επαναφέρετε όλες τις εργασίες σε αναμονή που είναι αποθηκευμένη στο σκληρό δίσκο του εκτυπωτή. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Επιλέξτε Χωρίς επαναφορά εάν δεν θέλετε να επαναφέρετε καμία από τις εργασίες εκτύπωσης. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Δεν έγινε επαναφορά κάποιων εργασιών σε αναμονή

Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

Σημείωση: Οι εργασίες σε αναμονή για τις οποίες δεν έχει γίνει επαναφορά παραμένουν στο σκληρό δίσκο εκτυπωτή και δεν είναι δυνατή η πρόσβαση σε αυτές.


Το αναλώσιμο λείπει ή χρειάζεται αντικατάσταση

Απαιτούνται αναλώσιμα για ολοκλήρωση της εργασίας

Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης κασέτας [31.xy]

Αντικατάσταση ανύπαρκτης ή μη ανταποκρινόμενης μονάδας τήξης [31.xy]

Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης μονάδας απεικόνισης [31.xy]

Αντικατάσταση ανύπαρκτης μονάδας τήξης [31.xy]

Εισαγωγή μηχανισμού διάτρησης οπών

Εισαγωγή κασέτας συρραπτικού


Απαιτούνται αναλώσιμα για ολοκλήρωση της εργασίας

Λείπει κάποιο αναλώσιμο που απαιτείται για την ολοκλήρωση της εργασίας. Ακυρώστε την τρέχουσα εργασία.


Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης κασέτας [31.xy]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Ελέγξτε εάν η κασέτα τόνερ υπάρχει ή όχι. Αν λείπει, τοποθετήστε μία νέα κασέτα τόνερ.

    Για πληροφορίες σχετικά με την τοποθέτηση της κασέτας, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

  • Αν η κασέτα τόνερ είναι τοποθετημένη, αλλά δεν ανταποκρίνεται, αφαιρέστε την και, στη συνέχεια, ξανατοποθετήστε την.

    Σημείωση: Αν το μήνυμα εμφανιστεί αφού ξανατοποθετήσετε το αναλώσιμο, τότε η κασέτα τόνερ είναι ελαττωματική. Αντικαταστήστε την κασέτα τόνερ.


Αντικατάσταση ανύπαρκτης ή μη ανταποκρινόμενης μονάδας τήξης [31.xy]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αφαιρέστε τη μονάδα τήξης που δεν ανταποκρίνεται και, στη συνέχεια, ξανατοποθετήστε την.

    Σημείωση: Αν το μήνυμα εμφανιστεί αφού έχετε ξανατοποθετήσει το αναλώσιμο, η μονάδα τήξης είναι ελαττωματική. Αντικαταστήστε τη μονάδα τήξης.

  • Τοποθετήστε τη μονάδα τήξης που λείπει.

    Για πληροφορίες σχετικά με την τοποθέτηση της μονάδας τήξης, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το εξάρτημα.


Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης μονάδας απεικόνισης [31.xy]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Ελέγξτε εάν η μονάδα απεικόνισης υπάρχει ή όχι. Αφαιρέστε τη μονάδα απεικόνισης και, στη συνέχεια, τοποθετήστε την ξανά.

    Για πληροφορίες σχετικά με την τοποθέτηση της μονάδας απεικόνισης, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

  • Αν η μονάδα απεικόνισης είναι τοποθετημένη, αλλά δεν ανταποκρίνεται, αφαιρέστε την και, στη συνέχεια, ξανατοποθετήστε την.

    Σημείωση: Αν το μήνυμα συνεχίσει να εμφανίζεται αφού ξανατοποθετήσετε το αναλώσιμο, τότε η μονάδα απεικόνισης είναι ελαττωματική. Αντικαταστήστε τη μονάδα απεικόνισης.


Αντικατάσταση ανύπαρκτης μονάδας τήξης [31.xy]

Τοποθετήστε τη μονάδα τήξης που λείπει. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το εξάρτημα.


Εισαγωγή μηχανισμού διάτρησης οπών

Τοποθετήστε το πλαίσιο του μηχανισμού διάτρησης στη μονάδα διάτρησης και συρραφής και, στη συνέχεια, επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή για να διαγραφεί το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Εισαγωγή κασέτας συρραπτικού

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε μια κασέτα συρραφής. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο.

  • Επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να γίνει η εκτύπωση χωρίς να χρησιμοποιηθεί η μονάδα συρραφής. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Υπερβολικά μεγάλος αριθμός συνδεδεμένων θηκών [58]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε τις περιττές θήκες.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Υπερβολικά μεγάλος αριθμός εγκατεστημένων δίσκων [58]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε τους επιπλέον σκληρούς δίσκους του εκτυπωτή.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Υπερβολικά μεγάλος αριθμός εγκατεστημένων επιλογών μνήμης flash [58]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε την επιπλέον μνήμη flash.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Υπερβολικά μεγάλος αριθμός τοποθετημένων θηκών [58]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε τις περιττές θήκες.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Μη υποστηριζόμενο μέγεθος χαρτιού στη θήκη [x]

Δεν υποστηρίζεται το μέγεθος χαρτιού στη συγκεκριμένη θήκη. Αντικαταστήστε το με ένα υποστηριζόμενο μέγεθος χαρτιού.


Εντοπίστηκε μη διαμορφωμένη μνήμη flash [53]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διακοπεί η ανασυγκρότηση και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαμορφώστε τη μνήμη flash.

    • Σημείωση: Αν το μήνυμα σφάλματος παραμένει, η μνήμη flash μπορεί να είναι ελαττωματική και να πρέπει να αντικατασταθεί.


Μη υποστ. δίσκος

  1. Αφαιρέστε τον μη υποστηριζόμενο δίσκο και τοποθετήστε έναν που υποστηρίζεται.

  2. Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα και να συνεχιστεί η εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Μη υποστηριζόμενη επιλογή στην υποδοχή [x] [55]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε τη μη υποστηριζόμενη προαιρετική κάρτα από την πλακέτα του ελεγκτή και αντικαταστήστε την με μια κάρτα που υποστηρίζεται.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Απενεργοποιημένη θύρα USB [x] [56]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Ο εκτυπωτής απορρίπτει όλα τα δεδομένα που λαμβάνονται μέσω της καθορισμένης σειριακής θύρας.

  • Επιλέξτε Επαναφορά ενεργής θήκης προκειμένου να γίνει επαναφορά της ενεργής θήκης για μια ομάδα συνδεδεμένων θηκών.

  • Βεβαιωθείτε ότι έχει ενεργοποιηθεί το στοιχείο μενού "Ενδιάμεση μνήμη USB".


Αποκατάσταση εμπλοκών χαρτιού

Εμπλοκή χαρτιού στον εκτυπωτή, στην πίσω θύρα, την τυπική θήκη, την περιοχή διπλής εκτύπωσης ή τη μονάδα διάτρησης και συρραφής

Εμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε τη θύρα της μονάδας συρραφής. Αφήστε το χαρτί στη θήκη. [455–457]

Εμπλοκή χαρτιού στη θήκη ή στον τροφοδότη διαφορετικών μεγεθών


Εμπλοκή χαρτιού στον εκτυπωτή, στην πίσω θύρα, την τυπική θήκη, την περιοχή διπλής εκτύπωσης ή τη μονάδα διάτρησης και συρραφής

Εμπλοκή χαρτιού σε [x], ανασηκώστε το μπροστινό κάλυμμα για να αφαιρέσετε την κασέτα. [200–201]

Εμπλοκή χαρτιού σε [x], ανοίξτε την επάνω πίσω θύρα. [202]

Εμπλοκή χαρτιού σε [x], αφαιρέστε το μπλοκαρισμένο χαρτί από την τυπική θήκη. [203]

Εμπλοκή χαρτιού σε [x], ανοίξτε την επάνω και κάτω πίσω θύρα. [231-234]

Εμπλοκή χαρτιού σε [x], αφαιρέστε τη θήκη 1 για να καθαρίσετε τη μονάδα εκτύπωσης διπλής όψης. [235–239]

Εμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε την πίσω θύρα της μονάδας διάτρησης και συρραφής. Αφήστε το χαρτί στη θήκη. [451]

Eμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε την πίσω θύρα του γραμματοκιβώτιου. Αφήστε το χαρτί στη θήκη. [41y.xx]

Εμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε την πίσω θύρα της επέκτασης. Αφήστε το χαρτί στη θήκη. [43y.xx]


Εμπλοκή χαρτιού σε [x], ανασηκώστε το μπροστινό κάλυμμα για να αφαιρέσετε την κασέτα. [200–201]

hot_surface caution icon ΠΡΟΣΟΧΗ—ΖΕΣΤΗ ΕΠΙΦΑΝΕΙΑ: Η θερμοκρασία στο εσωτερικό του εκτυπωτή μπορεί να είναι υψηλή. Για να μειωθεί ο κίνδυνος τραυματισμού από τα ζεστά εξαρτήματα, αφήστε την επιφάνεια να κρυώσει πριν την αγγίξετε.

  1. Ανασηκώστε το μπροστινό κάλυμμα και τραβήξτε προς τα κάτω τη θύρα του τροφοδότη διαφορετικών μεγεθών.

  2. Ανασηκώστε την πράσινη λαβή και τραβήξτε την κασέτα τόνερ προς τα έξω για να την αφαιρέσετε από τον εκτυπωτή.

  3. Βάλτε στην άκρη την κασέτα.

  4. Ανασηκώστε την πράσινη λαβή και τραβήξτε τη μονάδα απεικόνισης προς τα έξω για να την αφαιρέσετε από τον εκτυπωτή.

  5. Τοποθετήστε τη μονάδα απεικόνισης σε μία επίπεδη και λεία επιφάνεια.

    ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Μην εκθέτετε τη μονάδα απεικόνισης στο φως για περισσότερα από 10 λεπτά. Η εκτεταμένη έκθεση στο φως μπορεί να προκαλέσει προβλήματα στην ποιότητα εκτύπωσης.

  6. Τραβήξτε προσεκτικά το μπλοκαρισμένο χαρτί προς τα δεξιά και, στη συνέχεια, αφαιρέστε το από τον εκτυπωτή.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.
    ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Το μπλοκαρισμένο χαρτί ίσως καλύπτεται από τόνερ, το οποίο μπορεί να λεκιάσει τα υφάσματα και το δέρμα.

  7. Τοποθετήστε τη μονάδα απεικόνισης.

    Σημείωση: Χρησιμοποιήστε τα βέλη στο πλαϊνό μέρος του εκτυπωτή ως οδηγό.

  8. Τοποθετήστε τη μονάδα εκτύπωσης στον εκτυπωτή και, στη συνέχεια, πιέστε την πράσινη λαβή ώστε να επανέλθει στη θέση της.

    Σημειώσεις:

    • Ευθυγραμμίστε τα βέλη στους οδηγούς της κασέτας τόνερ με τα βέλη που υπάρχουν στον εκτυπωτή.
    • Βεβαιωθείτε ότι το κάλυμμα της κασέτας είναι τελείως κλειστό.

  9. Κλείστε τη θύρα του τροφοδότη διαφορετικών μεγεθών και το μπροστινό κάλυμμα.

  10. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση.

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image] .


Εμπλοκή χαρτιού σε [x], ανοίξτε την επάνω πίσω θύρα. [202]

hot_surface caution icon ΠΡΟΣΟΧΗ—ΖΕΣΤΗ ΕΠΙΦΑΝΕΙΑ: Η θερμοκρασία στο εσωτερικό του εκτυπωτή μπορεί να είναι υψηλή. Για να μειωθεί ο κίνδυνος τραυματισμού από τα ζεστά εξαρτήματα, αφήστε την επιφάνεια να κρυώσει πριν την αγγίξετε.

  1. Πιέστε προς τα κάτω την πίσω θύρα.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Κλείστε την πίσω θύρα.

  4. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], αφαιρέστε το μπλοκαρισμένο χαρτί από την τυπική θήκη. [203]

  1. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  2. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], ανοίξτε την επάνω και κάτω πίσω θύρα. [231-234]

hot_surface caution icon ΠΡΟΣΟΧΗ—ΖΕΣΤΗ ΕΠΙΦΑΝΕΙΑ: Η θερμοκρασία στο εσωτερικό του εκτυπωτή μπορεί να είναι υψηλή. Για να μειωθεί ο κίνδυνος τραυματισμού από τα ζεστά εξαρτήματα, αφήστε την επιφάνεια να κρυώσει πριν την αγγίξετε.

  1. Πιέστε προς τα κάτω την πίσω θύρα.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Κλείστε την πίσω θύρα.

  4. Σπρώξτε το πίσω μέρος της τυπικής θήκης.

  5. Πιέστε προς τα κάτω το πίσω πτερύγιο της μονάδας εκτύπωσης διπλής όψης. Στη συνέχεια, πιάστε το μπλοκαρισμένο χαρτί και τραβήξτε το προσεκτικά προς τα έξω.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  6. Τοποθετήστε την τυπική θήκη.

  7. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], αφαιρέστε τη θήκη 1 για να καθαρίσετε τη μονάδα εκτύπωσης διπλής όψης. [235–239]

  1. Τραβήξτε ολόκληρη τη θήκη προς τα έξω.

    Σημείωση: Ανασηκώστε ελαφρώς τη θήκη και τραβήξτε την προς τα έξω.

  2. Πιέστε προς τα κάτω το μπροστινό πτερύγιο της μονάδας εκτύπωσης διπλής όψης. Στη συνέχεια, πιάστε σταθερά το μπλοκαρισμένο χαρτί και τραβήξτε το προσεκτικά προς τα δεξιά και προς τα έξω, για να το αφαιρέσετε από τον εκτυπωτή.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Τοποθετήστε τη θήκη.

  4. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε την πίσω θύρα της μονάδας διάτρησης και συρραφής. Αφήστε το χαρτί στη θήκη. [451]

  1. Ανοίξτε την πίσω θύρα της μονάδας συρραφής.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Κλείστε τη θύρα της μονάδας συρραφής.

  4. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Eμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε την πίσω θύρα του γραμματοκιβώτιου. Αφήστε το χαρτί στη θήκη. [41y.xx]

  1. Ανοίξτε την πίσω θύρα του γραμματοκιβώτιου.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Κλείστε την πίσω θύρα του γραμματοκιβώτιου.

  4. Εάν η εμπλοκή έχει γίνει στη θήκη του γραμματοκιβωτίου, πιάστε σταθερά το μπλοκαρισμένο χαρτί και τραβήξτε το προσεκτικά προς τα έξω.

    Σημειώσεις:

    • Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.
    • Όταν χρησιμοποιείτε χαρτί μεγέθους A4-, folio- ή legal, φροντίστε να προσαρμόσετε την προέκταση της θήκης χαρτιού ώστε το χαρτί να εισέρχεται σωστά στη θήκη.

  5. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση.

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε την πίσω θύρα της επέκτασης. Αφήστε το χαρτί στη θήκη. [43y.xx]

  1. Ανοίξτε την πίσω θύρα της επέκτασης εξόδου.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Κλείστε την πίσω θύρα της επέκτασης εξόδου.

  4. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], αφαιρέστε το χαρτί, ανοίξτε τη θύρα της μονάδας συρραφής. Αφήστε το χαρτί στη θήκη. [455–457]

  1. Στη θήκη της μονάδας συρραφής, πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και, στη συνέχεια, αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  2. Ανοίξτε τη θύρα της μονάδας συρραφής.

  3. Πιέστε προς τα κάτω την ασφάλεια του μηχανισμού συγκράτησης της κασέτας συρραφής και, στη συνέχεια, τραβήξτε το μηχανισμό συγκράτησης για να τον αφαιρέσετε από τον εκτυπωτή.

  4. Χρησιμοποιήστε τη μεταλλική λαβή για να ανασηκώσετε το προστατευτικό εξάρτημα του συστήματος συρραφής και, στη συνέχεια, αφαιρέστε τους χαλαρούς συνδετήρες.

  5. Πιέστε προς τα κάτω το προστατευτικό εξάρτημα του συστήματος συρραφής έως ότου ασφαλίσει στη θέση του.

  6. Πιέστε τους συνδετήρες κόντρα στο μεταλλικό βραχίονα.

    Σημείωση: Αν οι συνδετήρες βρίσκονται στο πίσω μέρος της κασέτας, τραντάξτε την κασέτα προς τα κάτω για να έρθουν οι συνδετήρες κοντά στο μεταλλικό βραχίονα.

  7. Πιέστε ξανά και σταθερά τη λαβή συγκράτησης της κασέτας μέσα στη μονάδα συρραφής, έως ότου η λαβή αυτή κουμπώσει στη θέση της.

  8. Κλείστε τη θύρα της μονάδας συρραφής.

  9. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού στη θήκη ή στον τροφοδότη διαφορετικών μεγεθών

Εμπλοκή χαρτιού σε [x], ανοίξτε τη θήκη [x]. [24x]

Εμπλοκή χαρτιού σε [x], καθαρίστε τον μη αυτόματο τροφοδότη. [250]


Εμπλοκή χαρτιού σε [x], ανοίξτε τη θήκη [x]. [24x]

  1. Ελέγξτε ποια θήκη αναγράφεται στην οθόνη του εκτυπωτή και, στη συνέχεια, τραβήξτε αυτή τη θήκη από τον εκτυπωτή.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  3. Τοποθετήστε τη θήκη.

  4. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], καθαρίστε τον μη αυτόματο τροφοδότη. [250]

  1. Στον τροφοδότη διαφορετικών μεγεθών, πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και, στη συνέχεια, αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  2. Λυγίστε τα φύλλα χαρτιού μπρος-πίσω για να ξεκολλήσουν. Μην διπλώνετε ή τσαλακώνετε το χαρτί. Ισιώστε τις άκρες επάνω σε επίπεδη επιφάνεια.

  3. Τοποθετήστε ξανά χαρτί στον τροφοδότη διαφορετικών μεγεθών.

  4. Ρυθμίστε τον οδηγό χαρτιού, ώστε να εφάπτεται στην άκρη του χαρτιού.

  5. Κάντε ένα από τα παρακάτω για να εκκαθαριστεί το μήνυμα και να συνεχιστεί η εκτύπωση:

    • Για μοντέλα εκτυπωτών με οθόνη αφής, αγγίξτε την επιλογή [image] ή την επιλογή Τέλος.

    • Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Οδηγός αποκατάστασης σφαλμάτων