Beheben von grundlegenden Problemen

Ein Druckerfehler ist aufgetreten

Kassette, falsche Belichtungseinheit [41.xy]

Wenig Toner [88.xy]

Bald wenig Toner [88.xy]

Sehr wenig Toner, noch etwa [x] Seiten [88.xy]

Kommunikationsfehler

[Papiereinzug] ändern zu [x]

Schließen der Klappe oder Einsetzen der Druckkassette

Überprüfen der Verbindung von Fach [x]

Komplexe Seite, einige Daten wurden u. U. nicht gedruckt [39]

Beschädigter Flash-Speicher gefunden [51]

Festplatte voll [62]

Festplatte muss formatiert werden, damit sie in diesem Gerät verwendet werden kann.

Locherbehälter leeren

Festplatte fast voll oder Fehler beim Lesen des USB-Laufwerks oder Hubs

Fotoleiter wenig Kapazität [84.xy]

Fotoleiter bald wenig Kapazität [84.xy]

Fotoleiter sehr wenig Kapazität [84.xy]

Falsches Papierformat, [Papiereinzug] offen [34]

Papierablage und Fach inkompatibel

Fach [x] einsetzen oder installieren

Ablage [x] installieren

Nicht genug Speicher für Flash-Speicher-Defragmentierung [37]

Nicht genügend Speicher zum Sortieren des Auftrags [37]

Nicht genug Speicher für die Funktion "Ressourcen speichern" [35]

[Papiereinzug] auffüllen oder manuelle Zuführung auffüllen

Auffüllen von Heftklammern

Speicher voll [38]

Wartungskit wenig Kapazität [80.xy]

Wartungskit bald wenig Kapazität [80.xy]

Wartungskit sehr wenig Kapazität [80.xy]

Netzwerk [x] Softwarefehler [54]

Siehe Benutzerhandbuch [33.xy] für nicht von Lexmark stammende [Verbrauchsmaterialtypen]

Nicht genug freier Platz in Flash-Speicher für Ressourcen [52]

Papier muss gewechselt werden oder Verpackungsmaterial entfernen

Parallel-Anschluss [x] deaktiviert [56]

Fehler PPDS-Schrift [50]

Ablagen wieder einsetzen

Papier aus

Defekte Festplatte entfernen [61]

Entfernen Sie das Papier aus allen Ablagen

Tonerkassette austauschen, falsche Druckerregion [42.xy]

Tonerkassette austauschen, noch etwa 0 Seiten [88.xy]

Fotoleiter austauschen, noch etwa 0 Seiten [84.xy]

Wartungskit austauschen, noch etwa 0 Seiten [80.xy]

Rollenkit austauschen [81.xy]

Nicht unterstützte Kassette austauschen [32.xy]

Nicht unterstützte Fixierstation austauschen [32.xy]

Nicht unterstützten Fotoleiter austauschen [32.xy]

Fehler serielle Option [x] [54]

Serieller Anschluss [x] deaktiviert [56]

Standard-Netzwerk-Softwarefehler [54]

Standard-USB-Anschluss deaktiviert [56]

Einige angehaltene Druckaufträge werden nicht wiederhergestellt.

Verbrauchsmaterialien fehlen oder müssen ausgetauscht werden

Zu viele Ablagen angebracht [58]

Zu viele Festplatten installiert [58]

Zu viele Flash-Optionen installiert [58]

Zu viele Fächer eingesetzt [58]

Format in Fach [x] nicht unterstützt

Unformatierter Flash-Speicher gefunden [53]

Nicht unterst. Datenträger

Nicht unterstützte Option an Platz [x] [55]

USB-Anschluss [x] deaktiviert [56]


Ein Druckerfehler ist aufgetreten

Überprüfen Sie den Druckerstatus auf dem Startbildschirm. Befolgen Sie ggf. die Wiederherstellungsanweisungen.

Weitere Informationen erhalten Sie beim Systemadministrator.


Kassette, falsche Belichtungseinheit [41.xy]

  1. Überprüfen Sie, ob Tonerkassette und Fotoleiter von Lexmark autorisiertes Verbrauchsmaterial des Typs MICR (Magnetic Ink Character Recognition) oder Nicht-MICR sind.

  2. Tauschen Sie die Tonerkassette oder den Fotoleiter aus, damit es sich bei beiden um von Lexmark autorisiertes Verbrauchsmaterial des Typs MICR oder Nicht-MICR handelt.

Hinweise:

  • Eine Liste der unterstützten Verbrauchsmaterialien finden Sie im Abschnitt "Bestellen von Verbrauchsmaterialien" des Benutzerhandbuchs oder unter www.lexmark.com.
  • Weitere Informationen zu MICR erhalten Sie unter www.lexmark.com.


Wenig Toner [88.xy]

Möglicherweise müssen Sie eine Tonerkassette bestellen. Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Bald wenig Toner [88.xy]

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Sehr wenig Toner, noch etwa [x] Seiten [88.xy]

Die Tonerkassette muss möglicherweise sehr bald ausgetauscht werden. Weitere Informationen finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Kommunikationsfehler

Probieren Sie eine oder mehrere der folgenden Methoden:

Der Drucker muss eingeschaltet seín
Überprüfen der USB-Verbindung

  • Stellen Sie sicher, dass der Drucker mit einem USB-Kabel an den Computer angeschlossen ist.

  • Verwenden Sie nur empfohlene USB-Kabel.

    Weitere Informationen finden Sie unter http://support.lexmark.com, oder wenden Sie sich an den zuständigen Systemsupport-Mitarbeiter.

Überprüfen der Ethernet-Verbindung

  • Überprüfen Sie die Anschlüsse an beiden Enden des Ethernet-Kabels auf erkennbare Beschädigungen. Verwenden Sie ein neues Kabel, falls es beschädigt ist.

  • Stellen Sie sicher, dass das eine Ende des Ethernet-Kabels sicher an den Ethernet-Anschluss des Druckers und das andere Ende an einen Netzwerk-Hub, Router oder eine Wandsteckdose angeschlossen ist.

  • Überprüfen Sie, ob das Netzwerk aktiv ist und ordnungsgemäß funktioniert.

  • Wenn Sie ein VPN-Kabel verwenden, ziehen Sie in Betracht, zu einer USB-Verbindung zu wechseln oder den Druckvorgang durchzuführen, wenn Ihre Sitzung beendet wurde.

  • Alle Switches, Hubs, Router, Zugriffspunkte und anderen Verbindungsgeräte müssen eingeschaltet sein.

  • Stellen Sie sicher, dass IP-Adresse, Gateway und Netzwerkmaske für Ihr Netzwerk richtig eingestellt sind.

    Drucken Sie eine Netzwerk-Einrichtungsseite über den Drucker, um die Netzwerkeinstellungen zu prüfen.


[Papiereinzug] ändern zu [x]

[Papiereinzug] ändern in [Name der Benutzersorte], [Ausrichtung] einlegen

[Papiereinzug] ändern in [benutzerdefinierte Zeichenfolge], [Ausrichtung] einlegen

[Papiereinzug] ändern in [Papiersorte] [Papierformat], [Ausrichtung] einlegen

[Papiereinzug] ändern in [Papierformat], [Ausrichtung] einlegen


[Papiereinzug] ändern in [Name der Benutzersorte], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


[Papiereinzug] ändern in [benutzerdefinierte Zeichenfolge], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Drücken Sie Auftrag abbrechen, um den Druckauftrag abzubrechen.


[Papiereinzug] ändern in [Papiersorte] [Papierformat], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


[Papiereinzug] ändern in [Papierformat], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


Schließen der Klappe oder Einsetzen der Druckkassette

Vordere Klappe schl.

Schließen der Klappe oder Einsetzen der Druckkassette


Vordere Klappe schl.

Schließen Sie die vordere Druckerklappe.


Schließen der Klappe oder Einsetzen der Druckkassette

Die Tonerkassette fehlt oder wurde nicht richtig eingesetzt. Setzen Sie die Druckkassette ein, und schließen Sie alle Klappen und Abdeckungen.


Überprüfen der Verbindung von Fach [x]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Schalten Sie den Drucker aus und anschließend wieder ein.

    Wenn der Fehler ein zweites Mal auftritt, dann:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Entfernen Sie das angegebene Fach.

    4. Bringen Sie das Fach wieder an.

    5. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

    6. Schalten Sie den Drucker wieder ein.

    Wenn der Fehler erneut auftritt, dann:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Entfernen Sie das Fach.

    4. Kontaktaufnahme mit dem Kundendienst

  • Um die Meldung zu löschen und den Druckvorgang fortzusetzen, wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Komplexe Seite, einige Daten wurden u. U. nicht gedruckt [39]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Brechen Sie den aktuellen Druckauftrag ab. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Installieren Sie zusätzlichen Druckerspeicher.


Beschädigter Flash-Speicher gefunden [51]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Tauschen Sie die beschädigte Flash-Speicherkarte aus.

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu ignorieren und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Brechen Sie den aktuellen Druckauftrag ab.


Festplatte voll [62]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen und den Druck fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Löschen Sie Schriftarten, Makros und andere Daten, die auf der Druckerfestplatte abgelegt sind.

  • Setzen Sie eine Druckerfestplatte mit höherer Kapazität ein.


Festplatte muss formatiert werden, damit sie in diesem Gerät verwendet werden kann.

Wählen Sie auf dem Druckerbedienfeld Festplatte formatieren, um die Druckerfestplatte zu formatieren und die Meldung zu löschen.

Hinweis: Durch die Formatierung der Festplatte werden alle auf der Druckerfestplatte gespeicherten Dateien gelöscht.


Locherbehälter leeren

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Leeren Sie den Locherbehälter.

  • Wählen Sie auf dem Druckerbedienfeld Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen.

  • Brechen Sie den Druckauftrag ab.


Festplatte fast voll oder Fehler beim Lesen des USB-Laufwerks oder Hubs

Festpl. fast voll. Festplatte wird gründl. aufgeräumt

Fehler beim Lesen des USB-Laufwerks. USB entfernen.

Fehler beim Lesen des USB-Hubs. Entfernen Sie den Hub.


Festpl. fast voll. Festplatte wird gründl. aufgeräumt

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Löschen Sie Schriftarten, Makros und andere Daten, die auf der Druckerfestplatte abgelegt sind.

  • Setzen Sie eine Festplatte mit höherer Kapazität ein.


Fehler beim Lesen des USB-Laufwerks. USB entfernen.

Es wurde ein nicht unterstütztes USB-Gerät eingesetzt. Nehmen Sie das USB-Gerät heraus, und setzen Sie ein unterstütztes Gerät ein.


Fehler beim Lesen des USB-Hubs. Entfernen Sie den Hub.

Es wurde ein nicht unterstützter USB-Hub eingesetzt. Nehmen Sie den USB-Hub heraus, und setzen Sie einen geeigneten ein.


Fotoleiter wenig Kapazität [84.xy]

Möglicherweise müssen Sie einen Fotoleiter bestellen. Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Fotoleiter bald wenig Kapazität [84.xy]

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Fotoleiter sehr wenig Kapazität [84.xy]

Der Fotoleiter muss möglicherweise sehr bald ausgetauscht werden. Weitere Informationen finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Falsches Papierformat, [Papiereinzug] offen [34]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat in das Fach ein.

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Auftrag über ein anderes Papierfach zu drucken. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Überprüfen Sie die Längen- und Seitenführungen, und stellen Sie sicher, dass das Papier korrekt im Fach eingelegt ist.

  • Stellen Sie sicher, dass Papierformat und Papiersorte unter "Druckeinstellungen" oder "Drucken" richtig angegeben sind.

  • Stellen Sie sicher, dass auf dem Bedienfeld des Druckers das Papierformat und die Papiersorte im Menü "Papier" festgelegt wurden.

  • Stellen Sie sicher, dass das Papierformat richtig festgelegt wurde. Wenn beispielsweise "Universal-Zufuhr Format" auf "Universal" eingestellt ist, dann stellen Sie sicher, dass das Papier groß genug für die zu druckenden Daten ist.

  • Brechen Sie den Druckauftrag ab.


Papierablage und Fach inkompatibel

Inkompatibles Fach [x] [59]

Inkompatible Papierablage [x] [59]


Inkompatibles Fach [x] [59]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Entfernen Sie das angegebene Fach.

  • Wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Meldung zu löschen und den Druckvorgang ohne Verwendung des angegebenen Fachs fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Inkompatible Papierablage [x] [59]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Entfernen Sie die angezeigte Ablage.

  • Wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Meldung zu löschen und ohne die angegebene Ablage weiterzudrucken. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Fach [x] einsetzen oder installieren

Fach [x] einsetzen

Fach [x] installieren


Fach [x] einsetzen

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Schieben Sie das angegebene Papierfach in den Drucker.

  • Brechen Sie den Druckauftrag ab.

  • Setzen Sie die aktive Ablage für der Satz verbundener Ablagen zurück, indem Sie auf dem Bedienfeld des Druckers die Option Aktive Ablage zurücksetzen auswählen.


Fach [x] installieren

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Installieren Sie das angegebene Fach:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Installieren Sie das angegebene Fach.

    4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

    5. Schalten Sie den Drucker wieder ein.

  • Brechen Sie den Druckauftrag ab.

  • Setzen Sie die aktive Ablage zurück.


Ablage [x] installieren

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Einsetzen der angegebenen Papierablage:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Setzen Sie die angegebene Papierablage ein.

    4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

    5. Schalten Sie den Drucker wieder ein.

  • Brechen Sie den Druckauftrag ab.

  • Aktive Ablage zurücksetzen


Nicht genug Speicher für Flash-Speicher-Defragmentierung [37]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Defragmentierung anzuhalten und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Löschen Sie Schriftarten, Makros und andere Daten aus dem Druckerspeicher.

  • Installieren Sie zusätzlichen Druckerspeicher.


Nicht genügend Speicher zum Sortieren des Auftrags [37]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie zum Drucken des bereits gespeicherten Teils des Auftrags und zum Sortieren des restlichen Druckauftrags auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Brechen Sie den aktuellen Druckauftrag ab.


Nicht genug Speicher für die Funktion "Ressourcen speichern" [35]

Installieren Sie zusätzlichen Druckerspeicher oder wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Funktion "Ressourcen speichern" zu deaktivieren, die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


[Papiereinzug] auffüllen oder manuelle Zuführung auffüllen

[Papiereinzug] auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

[Papiereinzug] auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

[Papiereinzug] auffüllen mit [Papierformat] [Papierausrichtung]

[Papiereinzug] auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [Papierformat] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]


[Papiereinzug] auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in das Fach oder die Zuführung ein.

  • Um das Fach mit dem richtigen Papierformat bzw. der richtigen Papiersorte zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


[Papiereinzug] auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in das Fach oder die Zuführung ein.

  • Um das Fach mit dem richtigen Papierformat bzw. der richtigen Papiersorte zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


[Papiereinzug] auffüllen mit [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat in das Fach oder die Zuführung ein.

  • Um das Fach oder die Zuführung mit dem richtigen Papierformat zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


[Papiereinzug] auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in das Fach oder die Zuführung ein.

  • Um das Fach oder die Zuführung mit dem richtigen Papierformat und der richtigen Papiersorte zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat und die richtige Papiersorte in die Universalzuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung manuell und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in die Zuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung automatisch und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat in die Universalzuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung manuell und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat und die richtige Papiersorte in die Universalzuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung manuell und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Auffüllen von Heftklammern

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Tauschen Sie die angegebene Heftklammerkassette im Finisher aus, oder setzen Sie eine solche Kassette ein.

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen und den Druck fortzusetzen.

  • Brechen Sie den Druckauftrag ab.


Speicher voll [38]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Druckerbedienfeld Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Installieren Sie zusätzlichen Druckerspeicher.


Wartungskit wenig Kapazität [80.xy]

Möglicherweise müssen Sie ein Wartungskit bestellen. Weitere Informationen erhalten Sie vom Kundendienst unter http://support.lexmark.com oder vom für Sie zuständigen Kundendienstvertreter. Wählen Sie gegebenenfalls Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Wartungskit bald wenig Kapazität [80.xy]

Weitere Informationen erhalten Sie vom Kundendienst unter http://support.lexmark.com oder vom für Sie zuständigen Kundendienstvertreter. Wählen Sie gegebenenfalls Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Wartungskit sehr wenig Kapazität [80.xy]

Das Wartungskit muss möglicherweise sehr bald ausgetauscht werden. Weitere Informationen erhalten Sie vom Kundendienst unter http://support.lexmark.com oder vom für Sie zuständigen Kundendienstvertreter.

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Netzwerk [x] Softwarefehler [54]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortsetzen aus, um den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Schalten Sie den Drucker aus, warten Sie etwa 10 Sekunden lang, und schalten Sie den Drucker dann wieder ein.

  • Aktualisieren Sie die Netzwerk-Firmware auf dem Drucker bzw. Druckserver. Weitere Informationen erhalten Sie vom Kundendienst.


Siehe Benutzerhandbuch [33.xy] für nicht von Lexmark stammende [Verbrauchsmaterialtypen]

Hinweis: Die Verbrauchsmaterialien können eine Tonerkassette oder ein Fotoleiter sein.

Der Drucker hat festgestellt, dass Verbrauchsmaterialien oder Teile verwendet werden, die nicht von Lexmark stammen.

Ihr Lexmark Drucker funktioniert dann am besten, wenn Originalverbrauchsmaterialien und Originalteile von Lexmark verwendet werden. Die Verwendung von Verbrauchsmaterialien oder Teilen von Drittanbietern könnte die Leistung, Zuverlässigkeit oder Lebensdauer des Druckers und seiner Bildkomponenten beeinträchtigen.

Sämtliche Lebensdauerindikatoren sind darauf ausgerichtet, dass Verbrauchsmaterialien und Teile von Lexmark verwendet werden. Werden Verbrauchsmaterialien oder Teile von Drittanbietern verwendet, kann dies zu unvorhersehbaren Ergebnissen führen. Werden Bildkomponenten länger als vorgesehen verwendet, können der Lexmark Drucker oder entsprechende Komponenten dadurch beschädigt werden.

Warnung - Mögliche Schäden: Die Verwendung von Verbrauchsmaterialien oder Teilen von Drittanbietern kann sich auf die Garantie auswirken. Schäden, die durch die Verwendung von Verbrauchsmaterial oder Teilen von Drittanbietern entstanden sind, werden u. U. nicht durch die Garantie abgedeckt.

Wenn Sie diese Risiken einzeln und insgesamt akzeptieren und mit der Verwendung von Verbrauchsmaterial oder Teilen, bei dem bzw. bei denen es sich nicht um das Original handelt, für den Drucker fortfahren möchten, drücken Sie auf dem Bedienfeld des Druckers gleichzeitig die Tasten [image] und # und halten Sie sie 15 Sekunden lang gedrückt.

Drücken Sie bei Druckermodellen ohne Touchscreen am Druckerbedienfeld 15 Sekunden lang gleichzeitig [image] und [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

Wenn Sie diese Risiken nicht akzeptieren möchten, nehmen Sie Verbrauchsmaterialien oder Teile eines Drittanbieters aus dem Drucker heraus und legen bzw. setzen Sie dann Originalverbrauchsmaterialienien oder Originalteile von Lexmark ein.

Hinweis: Eine Liste der unterstützten Verbrauchsmaterialien finden Sie im Abschnitt "Bestellen von Verbrauchsmaterialien" des Benutzerhandbuchs oder unter www.lexmark.com.


Nicht genug freier Platz in Flash-Speicher für Ressourcen [52]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Löschen Sie Schriftarten, Makros und andere Daten, die im Flash-Speicher abgelegt sind.

  • Installieren Sie eine größere Flash-Speicherkarte.

    • Hinweis: Geladene Schriftarten und Makros, die nicht zuvor in den Flash-Speicher geschrieben wurden, werden gelöscht.


Papier muss gewechselt werden oder Verpackungsmaterial entfernen

Papier muss gewechselt werden

Verpackungsmaterial entfernen und [Bereichsname] prüfen


Papier muss gewechselt werden

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers die Option Aktuelles Verbrauchsmaterial verwenden aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den aktuellen Druckauftrag ab.


Verpackungsmaterial entfernen und [Bereichsname] prüfen

  1. Entfernen Sie sämtliches Verpackungsmaterial an der angegebenen Position.

  2. Wählen Sie Fortfahren aus, um die Meldung zu löschen und den Druck fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Parallel-Anschluss [x] deaktiviert [56]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

    Der Drucker verwirft alle am parallelen Anschluss empfangenen Daten.

  • Wählen Sie die Option Aktive Ablage zurücksetzen aus, um bei Verwendung verbundener Fächer das Fach zurückzusetzen.


Fehler PPDS-Schrift [50]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Wenn der Drucker die erforderliche Schriftart nicht findet, wählen Sie auf dem Bedienfeld des Druckers folgende Optionen aus:

    PPDS (Menü) > Beste Anpassung > Ein

    Daraufhin findet der Drucker eine ähnliche Schriftart und formatiert den betreffenden Text neu.

  • Brechen Sie den aktuellen Druckauftrag ab.


Ablagen wieder einsetzen

Ablage [x] wieder einsetzen

Ablagen [x]-[y] wieder einsetzen


Ablage [x] wieder einsetzen

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Schalten Sie den Drucker aus und anschließend wieder ein.

  • Bringen Sie die angegebene Ablage wieder an.

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Entfernen Sie die angegebene Ablage.

    4. Bringen Sie die Ablage wieder an.

    5. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

    6. Schalten Sie den Drucker wieder ein.

  • Entfernen Sie die angegebene Ablage:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Entfernen Sie die angegebene Ablage.

    4. Kontaktaufnahme mit dem Kundendienst

  • Wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Meldung zu löschen und ohne die angegebene Ablage zu drucken. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Ablagen [x]-[y] wieder einsetzen

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Schalten Sie den Drucker aus und anschließend wieder ein.

  • Setzen Sie die angegebenen Ablagen wieder ein:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Entfernen Sie die angegebenen Ablagen.

    4. Bringen Sie die Ablagen wieder an.

    5. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

    6. Schalten Sie den Drucker wieder ein.

  • Entfernen Sie die angegebenen Ablagen:

    1. Schalten Sie den Drucker aus.

    2. Ziehen Sie das Netzkabel aus der Steckdose.

    3. Entfernen Sie die angegebenen Ablagen.

    4. Kontaktaufnahme mit dem Kundendienst

    Wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Meldung zu löschen und ohne die angegeben Ablagen zu drucken. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Papier aus

Papier aus Standardablage entfernen

Papier aus Ablage [x] entfernen

Papier entfernen: [Name des Satzes verbundener Ablagen]


Papier aus Standardablage entfernen

Entfernen Sie den Papierstapel aus der Standardablage. Der Drucker stellt das Entfernen von Papier automatisch fest und nimmt den Druckvorgang wieder auf.

Wenn die Meldung auch nach dem Entfernen des Papiers noch angezeigt wird, wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Papier aus Ablage [x] entfernen

Entfernen Sie Papier aus der angegebenen Ablage. Der Drucker stellt das Entfernen von Papier automatisch fest und nimmt den Druckvorgang wieder auf.

Wenn die Meldung auch nach dem Entfernen des Papiers noch angezeigt wird, wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Papier entfernen: [Name des Satzes verbundener Ablagen]

Entfernen Sie Papier aus der angegebenen Ablage. Der Drucker stellt das Entfernen von Papier automatisch fest und nimmt den Druckvorgang wieder auf.

Wenn die Meldung auch nach dem Entfernen des Papiers noch angezeigt wird, wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Defekte Festplatte entfernen [61]

Tauschen Sie die defekte Druckerfestplatte durch eine andere Festplatte aus.


Entfernen Sie das Papier aus allen Ablagen

Die Kapazitätsobergrenze der Ablagen ist erreicht. Entfernen Sie das Papier aus den Ablagen, um die Meldung zu löschen und den Druckvorgang fortzusetzen.

Wenn die Meldung auch nach Entfernen des Papiers noch angezeigt wird, wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Tonerkassette austauschen, falsche Druckerregion [42.xy]

Setzen Sie eine Tonerkassette ein, die der Regionsnummer des Druckers entspricht. x weist auf den Wert für die Druckerregion hin. y weist auf den Wert für die Kassettenregion hin. x und y können die folgenden Werte haben:

Liste der Regionen für Drucker und Tonerkassette
Regionsnummer | Region
0 | Global
1 | Vereinigte Staaten, Kanada
2 | Europäischer Wirtschaftsraum, Schweiz
3 | Asien/Pazifikraum, Australien, Neuseeland
4 | Lateinamerika
5 | Afrika, Naher Osten, restliches Europa
9 | Ungültig

Hinweise:

  • Die Werte x und y sind das xy des Fehlercodes, der auf dem Bedienfeld angezeigt wird.
  • Die Werte x und y müssen übereinstimmen, damit der Druckvorgang fortgesetzt werden kann.


Tonerkassette austauschen, noch etwa 0 Seiten [88.xy]

Tauschen Sie die Tonerkassette aus, um die Meldung zu löschen und den Druck fortzusetzen. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keine neue Kassette zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Fotoleiter austauschen, noch etwa 0 Seiten [84.xy]

Tauschen Sie den Fotoleiter aus, um die Meldung zu löschen und den Druck fortzusetzen. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keinen neuen Fotoleiter zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Wartungskit austauschen, noch etwa 0 Seiten [80.xy]

Kontaktieren Sie den Kundendienst unter http://support.lexmark.com oder wenden Sie sich an den für Sie zuständigen Kundendienstvertreter, und geben Sie an, welche Meldung angezeigt wird. Für den Drucker ist eine planmäßige Wartung fällig.


Rollenkit austauschen [81.xy]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Tauschen Sie das Rollenkit aus. Weitere Informationen finden Sie in der Kurzanleitung, die im Lieferumfang des Teils enthalten ist.

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Nicht unterstützte Kassette austauschen [32.xy]

Nehmen Sie die Tonerkassette heraus und setzen Sie eine unterstützte Kassette ein, um die Meldung zu löschen, und fahren Sie mit dem Druckauftrag fort. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keine neue Kassette zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Nicht unterstützte Fixierstation austauschen [32.xy]

Nehmen Sie die Fixierstation heraus, und setzen Sie eine unterstützte Fixierstation ein. Weitere Informationen finden Sie in der Kurzanleitung, die im Lieferumfang des Teils enthalten ist.


Nicht unterstützten Fotoleiter austauschen [32.xy]

Entfernen Sie den Fotoleiter, und setzen Sie dann einen unterstützten Fotoleiter ein. Weitere Informationen finden Sie in der Kurzanleitung, die im Lieferumfang des Teils enthalten ist.


Fehler serielle Option [x] [54]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Stellen Sie sicher, dass das serielle Kabel ordnungsgemäß angeschlossen ist und dass es sich um ein Kabel handelt, das für einen seriellen Anschluss geeignet ist.

  • Stellen Sie sicher, dass die seriellen Schnittstellenparameter (Protokoll, Baud, Parität und Datenbits) am Drucker und am Computer richtig eingestellt sind.

  • Wählen Sie auf dem Bedienfeld des Druckers Fortsetzen aus, um den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Schalten Sie den Drucker aus und anschließend wieder ein.


Serieller Anschluss [x] deaktiviert [56]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

    Der Drucker verwirft alle Daten, die am angegebenen seriellen Anschluss empfangen wurden.

  • Wählen Sie die Option Aktive Ablage zurücksetzen aus, um bei Verwendung verbundener Fächer das aktive Fach zurückzusetzen.

  • Vergewissern Sie sich, dass die Menüoption "Serieller Puffer" auf "Aktiviert" gesetzt ist.


Standard-Netzwerk-Softwarefehler [54]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortsetzen aus, um den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Schalten Sie den Drucker aus und anschließend wieder ein.

  • Aktualisieren Sie die Netzwerk-Firmware auf dem Drucker bzw. Druckserver. Weitere Informationen erhalten Sie vom Kundendienst.


Standard-USB-Anschluss deaktiviert [56]

Wählen Sie auf dem Druckerbedienfeld Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

Hinweise:

  • Der Drucker ignoriert alle über den USB-Anschluss empfangenen Daten.
  • Stellen Sie sicher, dass die Menüoption "USB-Puffer" nicht auf "Deaktiviert" festgelegt ist.


Einige angehaltene Druckaufträge werden nicht wiederhergestellt.

Nicht genug Speicher, einige angehaltene Aufträge werden nicht wiederhergestellt [37]

Nicht genug Speicher, einige angehaltene Druckaufträge wurden gelöscht [37]

Konfigurationsänderung, einige angehaltene Jobs wurden nicht wiederhergestellt [57]

Angehaltene Aufträge wiederherstellen?

Einige angehaltene Aufträge wurden nicht wiederhergestellt


Nicht genug Speicher, einige angehaltene Aufträge werden nicht wiederhergestellt [37]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Druckerbedienfeld Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Löschen Sie andere angehaltene Aufträge, um zusätzlichen Druckerspeicher freizugeben.


Nicht genug Speicher, einige angehaltene Druckaufträge wurden gelöscht [37]

Der Drucker löscht einige der angehaltenen Druckaufträge, um aktuelle Druckaufträge zu verarbeiten.

Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Konfigurationsänderung, einige angehaltene Jobs wurden nicht wiederhergestellt [57]

Angehaltene Aufträge wurden für ungültig erklärt, weil am Drucker eine der folgenden Änderungen vorgenommen wurde:

  • Die Firmware des Druckers wurde aktualisiert.

  • Das Fach für den Druckauftrag wurde entfernt.

  • Der Druckauftrag wird von einem Flash-Laufwerk gesendet, das nicht mehr an den USB-Anschluss angeschlossen ist.

  • Die Druckerfestplatte enthält Druckaufträge, die gespeichert wurden, als sich die Festplatte in einem anderen Druckermodell befand.

Wählen Sie auf dem Druckerbedienfeld Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Angehaltene Aufträge wiederherstellen?

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Wählen Sie auf dem Druckerbedienfeld Wiederherstellen aus, um alle angehaltenen Aufträge, die auf der Druckerfestplatte gespeichert sind, wiederherzustellen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Berühren Sie Nicht wiederherstellen, wenn keine Druckaufträge wiederhergestellt werden sollen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Einige angehaltene Aufträge wurden nicht wiederhergestellt

Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

Hinweis: Angehaltene Aufträge, die nicht wiederhergestellt werden, verbleiben auf der Druckerfestplatte, ohne dass darauf zugegriffen werden kann.


Verbrauchsmaterialien fehlen oder müssen ausgetauscht werden

Verbrauchsmaterialien erforderlich

Fehlende oder nicht reagierende Tonerkassette wieder einsetzen [31.xy]

Fehlende oder nicht reagierende Fixierstation wieder einsetzen [31.xy]

Fehlenden oder nicht reagierenden Fotoleiter wieder einsetzen [31.xy]

Fehlende Fixierstation austauschen [31.xy]

Einsetzen des Locherbehälters

Heftklammerkassette einsetzen


Verbrauchsmaterialien erforderlich

Verbrauchsmaterialien zum Ausführen des Auftrags sind nicht vorhanden. Brechen Sie den aktuellen Druckauftrag ab.


Fehlende oder nicht reagierende Tonerkassette wieder einsetzen [31.xy]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Überprüfen Sie, ob die Tonerkassette fehlt. Wenn sie fehlt, setzen Sie die Tonerkassette ein.

    Informationen zur Installation der Druckerkassette finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

  • Wenn die Druckerkassette installiert ist, entfernen Sie die nicht reagierende Druckerkassette und setzen Sie sie wieder ein.

    Hinweis: Wenn die Meldung angezeigt wird, nachdem die Tonerkassette erneut eingelegt wurde, ist die Kassette beschädigt. Tauschen Sie die Tonerkassette aus.


Fehlende oder nicht reagierende Fixierstation wieder einsetzen [31.xy]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Nehmen Sie die nicht reagierende Fixierstation heraus, und setzen Sie sie dann wieder ein.

    Hinweis: Wenn die Meldung angezeigt wird, nachdem die Fixierstation erneut einsetzt wurde, ist die Fixierstation beschädigt. Tauschen Sie die Fixierstation aus.

  • Setzen Sie die fehlende Fixierstation ein.

    Informationen zum Einsetzen der Fixierstation finden Sie in der mitgelieferten Kurzanleitung.


Fehlenden oder nicht reagierenden Fotoleiter wieder einsetzen [31.xy]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Überprüfen Sie, ob der Fotoleiter fehlt. Wenn er fehlt, setzen Sie den Fotoleiter ein.

    Informationen zur Installation des Fotoleiters finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

  • Wenn die Fotoleiter installiert ist, entfernen Sie den nicht reagierenden Fotoleiter, und setzen Sie sie wieder ein.

    Hinweis: Wenn die Meldung angezeigt wird, nachdem der Fotoleiter erneut eingelegt wurde, ist die Einheit beschädigt. Tauschen Sie den Fotoleiter aus.


Fehlende Fixierstation austauschen [31.xy]

Setzen Sie die fehlende Fixierstation ein. Weitere Informationen finden Sie in der Kurzanleitung, die im Lieferumfang des Teils enthalten ist.


Einsetzen des Locherbehälters

Setzen Sie den Locherbehälter in den Finisher ein und drücken Sie dann auf dem Bedienfeld des Druckers auf Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Heftklammerkassette einsetzen

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Setzen Sie eine Heftklammerkassette ein. Weitere Informationen finden Sie in der Kurzanleitung, die im Lieferumfang der jeweiligen Verbrauchsmaterialien enthalten ist.

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen und ohne den Finisher (Hefter) zu drucken. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Zu viele Ablagen angebracht [58]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die zusätzlichen Ablagen.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


Zu viele Festplatten installiert [58]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die zusätzlichen Druckerfestplatten.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


Zu viele Flash-Optionen installiert [58]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die zusätzlichen Flash-Speichermodule.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


Zu viele Fächer eingesetzt [58]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die zusätzlichen Fächer.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


Format in Fach [x] nicht unterstützt

Das Papierformat im angegebenen Fach wird nicht unterstützt. Ersetzen Sie es durch ein unterstütztes Papierformat.


Unformatierter Flash-Speicher gefunden [53]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Defragmentierung anzuhalten und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Formatieren Sie den Flash-Speicher.

    • Hinweis: Wenn die Fehlermeldung weiterhin angezeigt wird, kann es sein, dass der Flash-Speicher beschädigt ist und ausgetauscht werden muss.


Nicht unterst. Datenträger

  1. Nehmen Sie den nicht unterstützten Datenträger heraus und setzen Sie einen geeigneten ein.

  2. Wählen Sie Fortfahren aus, um die Meldung zu löschen und den Druck fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Nicht unterstützte Option an Platz [x] [55]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die nicht unterstützte Optionskarte von der Controllerplatine des Druckers, und ersetzen Sie sie durch eine unterstützte Karte.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


USB-Anschluss [x] deaktiviert [56]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

    Der Drucker verwirft alle Daten, die am angegebenen seriellen Anschluss empfangen wurden.

  • Wählen Sie die Option Aktive Ablage zurücksetzen aus, um bei Verwendung verbundener Fächer das aktive Fach zurückzusetzen.

  • Stellen Sie sicher, dass das Menü "USB-Puffer" aktiviert ist.


Beseitigen von Papierstaus

Papierstau im Drucker, an der hinteren Klappe, in der Standardablage, im Duplexbereich oder im Finisher

[x]-Papierstau, Papier entfernen, Hefterklappe öffnen. Papier in Ablage lassen. [455–457]

Papierstau im Fach oder in der Universalzuführung


Papierstau im Drucker, an der hinteren Klappe, in der Standardablage, im Duplexbereich oder im Finisher

[x]-Papierstau, zum Entfernen der Tonerkassette vordere Abdeckung anheben. [200–201]

[x]-Papierstau, obere hintere Klappe öffnen. [202]

[x]-Papierstau, Papierstau in Standardablage beseitigen. [203]

[x]-Papierstau, obere und untere hintere Klappe öffnen. [231–234]

[x]-Papierstau, zum Beseitigen des Papierstaus im Duplex Fach 1 entfernen. [235–239]

[x]-Papierstau, Papier entfernen, hintere Klappe des Finisher öffnen. Papier in Ablage lassen. [451]

[x]-Papierstau, Papier entfernen, hintere Klappe der Mailbox öffnen. Papier in Ablage lassen. [41y.xx]

[x]-Papierstau, Papier entfernen, hintere Klappe der Ablageerweiterung öffnen. Papier in Ablage lassen. [43y.xx]


[x]-Papierstau, zum Entfernen der Tonerkassette vordere Abdeckung anheben. [200–201]

hot_surface caution icon VORSICHT - HEISSE OBERFLÄCHE: Das Innere des Druckers kann sehr heiß sein. Lassen Sie heiße Komponenten stets zuerst abkühlen, bevor Sie deren Oberfläche berühren, um Verletzungen zu vermeiden.

  1. Öffnen Sie die vordere Abdeckung, und ziehen Sie die Klappe der Universalzuführung nach unten.

  2. Heben Sie den grünen Hebel an, und ziehen Sie dann die Tonerkassette vollständig aus dem Drucker heraus.

  3. Legen Sie die Tonerkassette beiseite.

  4. Heben Sie den grünen Hebel an, und ziehen Sie dann den Fotoleiter vollständig aus dem Drucker heraus.

  5. Legen Sie den Fotoleiter auf eine ebene, glatte Oberfläche.

    Warnung - Mögliche Schäden: Setzen Sie den Fotoleiter nicht länger als zehn Minuten direktem Licht aus. Wenn sie zu lange dem Licht ausgesetzt ist, kann dies zu Problemen mit der Druckqualität führen.

  6. Heben Sie das gestaute Papier vorsichtig nach rechts an, und ziehen Sie es dann aus dem Drucker.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.
    Warnung - Mögliche Schäden: Auf dem gestauten Papier befindet sich unter Umständen Toner, der auf Kleidung und Haut Flecken hinterlassen kann.

  7. Setzen Sie den Fotoleiter ein.

    Hinweis: Achten Sie auf die Pfeile, die an der Druckerseite angebracht sind.

  8. Setzen Sie die Kassette in den Drucker ein, und schieben Sie den grünen Griff dann wieder an seine Position.

    Hinweise:

    • Richten Sie die Pfeile an den Führungen der Tonerkassette mit den Pfeilen auf dem Drucker aus.
    • Stellen Sie sicher, dass die Kassette vollständig eingesetzt sind.

  9. Schließen Sie die Klappe der Universalzuführung und die vordere Abdeckung.

  10. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, obere hintere Klappe öffnen. [202]

hot_surface caution icon VORSICHT - HEISSE OBERFLÄCHE: Das Innere des Druckers kann sehr heiß sein. Lassen Sie heiße Komponenten stets zuerst abkühlen, bevor Sie deren Oberfläche berühren, um Verletzungen zu vermeiden.

  1. Öffnen Sie die hintere Klappe.

  2. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schließen Sie die hintere Klappe.

  4. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, Papierstau in Standardablage beseitigen. [203]

  1. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  2. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, obere und untere hintere Klappe öffnen. [231–234]

hot_surface caution icon VORSICHT - HEISSE OBERFLÄCHE: Das Innere des Druckers kann sehr heiß sein. Lassen Sie heiße Komponenten stets zuerst abkühlen, bevor Sie deren Oberfläche berühren, um Verletzungen zu vermeiden.

  1. Öffnen Sie die hintere Klappe.

  2. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schließen Sie die hintere Klappe.

  4. Drücken Sie auf die Rückseite des Standardfachs.

  5. Drücken Sie die hintere Duplexabdeckung nach unten, fassen Sie das gestaute Papier, und ziehen Sie es dann vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  6. Setzen Sie das Standardfach ein.

  7. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, zum Beseitigen des Papierstaus im Duplex Fach 1 entfernen. [235–239]

  1. Ziehen Sie das Fach vollständig heraus.

    Hinweis: Heben Sie das Fach etwas an, und ziehen Sie es heraus.

  2. Drücken Sie die vordere Duplexabdeckung nach unten, fassen Sie das gestaute Papier, und ziehen Sie es dann vorsichtig nach rechts aus dem Drucker heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schieben Sie die Zuführung ein.

  4. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, Papier entfernen, hintere Klappe des Finisher öffnen. Papier in Ablage lassen. [451]

  1. Öffnen Sie die hintere Klappe des Finisher (Hefter).

  2. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schließen Sie die Finisher-Klappe.

  4. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, Papier entfernen, hintere Klappe der Mailbox öffnen. Papier in Ablage lassen. [41y.xx]

  1. Öffnen Sie die hintere Mailbox-Klappe.

  2. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schließen Sie die hintere Mailbox-Klappe.

  4. Wenn der Papierstau in der Mailbox-Ablage auftritt, fassen Sie das gestaute Papier, und ziehen Sie es dann vorsichtig heraus.

    Hinweise:

    • Stellen Sie sicher, dass alle Papierteile entfernt werden.
    • Stellen Sie bei der Verwendung von Papier in den Formaten A4, Folio oder Legal die Verlängerung der Papierablage so ein, dass das Papier ordnungsgemäß eingezogen werden kann.

  5. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, und drücken Sie auf OK > [image].


[x]-Papierstau, Papier entfernen, hintere Klappe der Ablageerweiterung öffnen. Papier in Ablage lassen. [43y.xx]

  1. Öffnen Sie die hintere Klappe der Ablageerweiterung.

  2. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schließen Sie die hintere Klappe der Ablageerweiterung.

  4. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, Papier entfernen, Hefterklappe öffnen. Papier in Ablage lassen. [455–457]

  1. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig aus der Hefterablage heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  2. Öffnen Sie die Hefterklappe.

  3. Lösen Sie die Verriegelung der Heftklammerkassette, und ziehen Sie die Heftklammerkassette dann aus dem Drucker heraus.

  4. Heben Sie den Heftklammerschutz mit Hilfe der Metallasche hoch, und entfernen Sie anschließend alle losen Heftklammern.

  5. Drücken Sie auf den Heftklammerschutz, bis er hörbar einrastet.

  6. Drücken Sie die Heftklammern gegen die Metallhalterung.

    Hinweis: Wenn sich die Heftklammern an der Rückseite der Tonerkassette befinden, schütteln Sie die Kassette nach unten, um die Heftklammern in die Nähe der Metallhalterung zu bringen.

  7. Drücken Sie die Heftklammerkassette wieder fest in den Hefter, bis die Heftklammerkassette einrastet.

  8. Schließen Sie die Hefterklappe.

  9. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


Papierstau im Fach oder in der Universalzuführung

[x]-Papierstau, Fach [x] öffnen. [24x]

[x]-Papierstau, Papierstau in der manuellen Zufuhr beseitigen. [250]


[x]-Papierstau, Fach [x] öffnen. [24x]

  1. Überprüfen Sie, welches Fach auf dem Anzeigefeld des Druckers angezeigt wird, und ziehen Sie dieses Fach dann heraus.

  2. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schieben Sie die Zuführung ein.

  4. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, Papierstau in der manuellen Zufuhr beseitigen. [250]

  1. Greifen Sie das gestaute Papier auf beiden Seiten, und ziehen Sie es vorsichtig aus der Universalzuführung heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  2. Biegen Sie den Papierstapel in beide Richtungen, um die Blätter voneinander zu lösen. Das Papier darf nicht geknickt oder geknittert werden. Klopfen Sie die Kanten auf einer ebenen Fläche gerade.

  3. Legen Sie das Papier erneut in die Universalzuführung ein.

  4. Verschieben Sie die Papierführung so, dass sie leicht am Rand des Papiers anliegt.

  5. Führen Sie einen der folgenden Schritte aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen:

    • Berühren Sie bei Druckermodellen mit Touchscreen [image] oder Fertig.

    • Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


Anleitung zur Fehlerbehebung